Serverloft Warnung!

dev

Registered User
Achdujeh, jetzt fängt einer meiner Rechner auch damit an, eben gab es einen Reboot wie bei jay1110:

last said:
reboot system boot 2.6.26-2-openvz- Mon Mar 22 16:43 - 16:46 (00:03)

iRMC-Log said:
22-Mar-2010 15:39:27 | Info | No | iRMC S2 | 02 2F 8F A7 4B 20 00 04 EE FE 0A 80 02 FF | Automatic restart after an AC power fail
22-Mar-2010 15:38:45 | Critical | No | iRMC S2 | 02 05 8F A7 4B 20 00 04 09 3F 6F 04 FF FF | Power unit AC lost
 

jay1110

New Member
Immer noch das gleiche Problem. Der Root läuft jetzt mittlerweile nen halben Monat umsonst.




Code:
/root$ last
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 13:24 (00:44)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 11:01 (03:07)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 10:34 (03:34)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 10:19 (03:48)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 10:14 (03:54)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 09:41 (04:26)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 09:25 (04:42)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 09:11 (04:57)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 09:07 (05:01)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 09:00 (05:08)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 05:07 (09:00)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 05:00 (09:08)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 04:56 (09:12)
reboot system boot 2.6.27.45-0.1-pa Wed Mar 24 00:21 (13:46)
reboot system boot 2.6.27.45-0.1-pa Tue Mar 23 17:20 (20:48)
reboot system boot 2.6.27.45-0.1-pa Tue Mar 23 17:07 (21:01)
reboot system boot 2.6.27.45-0.1-pa Tue Mar 23 16:55 (21:13)
reboot system boot 2.6.27.45-0.1-pa Tue Mar 23 14:11 (23:57)
reboot system boot 2.6.27.45-0.1-pa Tue Mar 23 05:36 (1+08:31)
reboot system boot 2.6.27.45-0.1-pa Mon Mar 22 20:41 (1+17:27)
reboot system boot 2.6.27.45-0.1-pa Mon Mar 22 20:23 (1+17:45)
reboot system boot 2.6.27.45-0.1-pa Mon Mar 22 15:02 (1+23:05)
reboot system boot 2.6.27.45-0.1-pa Mon Mar 22 10:07 (2+04:01)






Code:
4-Mar-2010 12:21:03 Critical iRMC Power unit: A/C lost System Power
Major 24-Mar-2010 11:51:59 Major FAN PSU2 'FAN PSU2': Redundant fan failed Fan Sensors
Critical 24-Mar-2010 10:03:50 Critical Stdby +5V 'Stdby +5V': Voltage Low Critical : 4.61 Volt System Power
Major 24-Mar-2010 10:02:50 Major FAN PSU2 'FAN PSU2': Redundant fan failed Fan Sensors
Critical 24-Mar-2010 10:01:48 Critical Stdby +5V 'Stdby +5V': Voltage Low Critical : 4.66 Volt System Power
Major 24-Mar-2010 10:01:48 Major FAN PSU2 'FAN PSU2': Redundant fan failed Fan Sensors
Critical 24-Mar-2010 09:58:03 Critical iRMC Power unit: A/C lost System Power
Major 24-Mar-2010 09:57:38 Major FAN PSU2 'FAN PSU2': Redundant fan failed Fan Sensors
Critical 24-Mar-2010 09:57:21 Critical Stdby +5V 'Stdby +5V': Voltage Low Critical : 4.58 Volt System Power
Critical 24-Mar-2010 09:31:47 Critical iRMC Power unit: A/C lost System Power
Major 24-Mar-2010 09:31:42 Major FAN PSU2 'FAN PSU2': Redundant fan failed Fan Sensors
Critical 24-Mar-2010 09:17:25 Critical iRMC Power unit: A/C lost System Power
Major 24-Mar-2010 09:15:46 Major FAN PSU2 'FAN PSU2': Redundant fan failed Fan Sensors
 

DjTom-i

verifizierter Anbieter
verifizierter Anbieter
Code:
Critical 24-Mar-2010 09:17:25 Critical iRMC Power unit: A/C lost System Power
Major 24-Mar-2010 09:15:46 Major FAN PSU2 'FAN PSU2': Redundant fan failed Fan Sensors

Defekter Lüfter welcher dann runtergeregelt wird, dann wird die Maschine zu heiss und rebootet.

Oder sowas...

Edit: Arme Sau, dich hat es ja echt schwer getroffen :(
 
Last edited by a moderator:

jay1110

New Member
Ich würde mich nicht so aufregen wenn es nicht das erste mal wäre. Davor war es eben bei Server4you, da hat der Root aber irgendwelche anderen Meisen gehabt und mit nem 2 Jahresvertrag. Naja ich schau in ein bis zwei Tagen hier nochmal vorbei.
 
Last edited by a moderator:

DjTom-i

verifizierter Anbieter
verifizierter Anbieter
Ich würde mich nicht so aufregen wenn es nicht das erste mal wäre. Davor war es eben bei Server4you, da hat der Root aber irgendwelche anderen Meisen gehabt und mit nem 2 Jahresvertrag. Naja ich schau in ein bis zwei Tagen hier nochmal vorbei.

Absolut legitim was du machst. Es ist doch mehr als offensichtlich das dir hier von Anbieterseite geholfen werden muss...

... und das ZZ (ziemlich zügig!)
 

traced

Registered User
Hmm... Herr Strohe hat sich hier auch schon länger nicht mehr blicken lassen wenn ich mich ned täusch?! ;)
 

dev

Registered User
Höh? Ich dachte eigentlich, dass das Netzteil schon getauscht wurde (am 22.03.2010)?
 

jay1110

New Member
Wurde nocheinmal ausgetauscht, und irgendwie hab ich im moment kein Zugang mehr zum Server, mal sehen wenn ich zuhause bin.

das war das letzte Lebenszeichen:
Code:
Critical	24-Mar-2010 15:31:01	Critical	iRMC	Power unit: A/C lost	System Power
Critical	24-Mar-2010 15:25:22	Critical	Stdby +5V	'Stdby +5V': Voltage Low Critical : 4.66 Volt	System Power
Major	24-Mar-2010 15:08:26	Major	FAN PSU1	'FAN PSU1': Redundant fan failed	Fan Sensors
Major	24-Mar-2010 15:07:54	Major	FAN PSU1	'FAN PSU1': Redundant fan failed	Fan Sensors
Major	24-Mar-2010 15:06:32	Major	FAN PSU1	'FAN PSU1': Redundant fan failed	Fan Sensors
Major	24-Mar-2010 15:06:02	Major	FAN PSU1	'FAN PSU1': Redundant fan failed	Fan Sensors
Major	24-Mar-2010 15:04:51	Major	FAN PSU1	'FAN PSU1': Redundant fan failed	Fan Sensors
Major	24-Mar-2010 15:02:52	Major	FAN PSU1	'FAN PSU1': Redundant fan failed	Fan Sensors
 

voodoo44

Registered User
Wer weiß, vielleicht hat sich da irgendwas eingeschlichen, was nicht direkt den Server betrifft - und man forscht da jetzt nach.
 

traced

Registered User
Vielleicht taugt ja auch die Absicherung des Servers (Stromseitig) nichts mehr, und fällt deswegen öfter aus. Alles Spekulationen denke ich... bis sich mal jemand von SL dazu äussert.

Grüsse
 

Janny82

Blog Benutzer
Hmm... Herr Strohe hat sich hier auch schon länger nicht mehr blicken lassen wenn ich mich ned täusch?! ;)

Die Marke läuft nun ja auch...aber ist schon für Aussenstehende eine haarsträubende Pannengeschichte, die der Server hier erlebt.
 

DjTom-i

verifizierter Anbieter
verifizierter Anbieter
Schön wäre wenn der TO mal ein Lebenszeichen gibt wie weit dat Moped ist :cool:
 

jay1110

New Member
So, nach 18 Tagen scheint wieder alles zu gehen nach nochmaligen Serveraustausch.


Hallo Herr ****,

Herr H. bat mich nochmal, dass ich mir Ihr System ansehe. Folgendes haben wir nun nochmals durchgeführt

- Wir haben den Server überprüft und dabei festgestellt das es Probleme mit der Stromversorgung im Server gibt

- Daher wurde die Hardware bis auf Platten getauscht.

- Netzwerkkonfiguration wurde angepasst so dass das System erreichbar ist.

- IPMI wurde auf Werkseinstellungen zurückgesetzt

Wir haben nun cpuburns und Co laufen lassen und konnten keine weiteren Fehler feststellen

Mit freundlichen Grüßen / Best regards
M.B.
Was ich nur komisch finde im IPMI

Alt:
Code:
Zusammenfassung
Aktueller System Status: eingeschaltet
Betriebstunden Zähler: 9 Monate 15 Tage 1 Stunden 50 Minuten
Letzter Einschalt Grund: Automatischer Neustart nach Stromausfall
Letzter Ausschalt Grund: Ausschalten - Stromausfall
Neu:
Code:
Aktueller System Status:    eingeschaltet
Betriebstunden Zähler:    11 Monate 3 Tage 23 Stunden 15 Minuten
Letzter Einschalt Grund:    Neustart nach Warmstart
Letzter Ausschalt Grund:    Ausschalten - Stromausfall
sind gleich 2 Monate Unterschied?
 
Last edited by a moderator:

hhasenkamp

Registered User
Hallo jay1110,

So, nach 18 Tagen scheint wieder alles zu gehen nach nochmaligen Serveraustausch.
[...]

das freut mich nun erst einmal zu hören, zugleich bitte ich zu entschuldigen, dass ich jetzt erst auf diesen Thread wieder antworte. Ich war jedoch ein paar Tage nicht im Büro.

Das Fehler passieren halte ich für normal. Hier mache ich niemandem einen Vorwurf. Was mich allerdings in diesem konkreten Fall stört, dass die Kommunikation zwischen Dir und meinen Mitarbeiter so gut wie nicht zustande kommt. Zwar gibt es zwei Tickets die Deine Probleme anreißen, so konkret wie hier im Forum hast Du es aber keinem meiner Mitarbeiter vermittelt. Außerdem ist das Ticket seit 2,5 Tagen ohne eine weitere Antwort von Dir, dass es weitere Probleme mit Deinem Server gibt. Ich wurde also heute erst wieder auf diesen Thread aufmerksam, um mir dann Deinen Fall erneut anzusehen. Dieses Vorgehen hat in Deinem Fall jetzt funktioniert (Zufall?!?) aber es ist ein sehr schlechtes Beispiel mit dem Support von Serverloft zusammen zu arbeiten. Das geht besser!

Ich bitte Dich daher, künftige Probleme ausführlich mit meinen Mitarbeitern zu besprechen. Es wird Dir keiner die Türe zuschlagen oder Dir Hilfe verweigern. Aber um Hilfestellung leisten zu können, muss die Fehlermeldung - also Dein Input - einen gewissen Umfang und eine gewisse Qualität erreichen.

Sofern Du an irgendeiner Stelle nicht 100% zufrieden bist, dann kontaktiere mich bitte oder bestehe darauf, den Fall eskalieren zu lassen! Wir investieren sehr viel Energie in die Anliegen unserer Kunden und jeder unserer Kunden hat das Recht darauf, gehört zu werden.

Damit dieses Thema nun endgültig erledigt ist, würde ich mich abschließend für die Unannehmlichkeiten gerne in Form einer Gutschrift über eine Monatsmiete bei Dir entschuldigen. Ich hoffe, dass es beim nächsten Mal besser klappt und Du nun wirklich von weiteren Problemen verschont bleibst. Ich gebe dazu das Ticket an unser CRM Management weiter, mein Kollege Herr Viggen wird sich dann um die kaufmännische Angelegenheit kümmern.

Viele Grüße
Henrik


P.S.:

Alt:
Code:
Zusammenfassung
Aktueller System Status: eingeschaltet
Betriebstunden Zähler: 9 Monate 15 Tage 1 Stunden 50 Minuten
Letzter Einschalt Grund: Automatischer Neustart nach Stromausfall
Letzter Ausschalt Grund: Ausschalten - Stromausfall

Neu:
Code:
Aktueller System Status:	eingeschaltet
Betriebstunden Zähler:	11 Monate 3 Tage 23 Stunden 15 Minuten
Letzter Einschalt Grund:	Neustart nach Warmstart
Letzter Ausschalt Grund:	Ausschalten - Stromausfall


sind gleich 2 Monate Unterschied?

Diese Zeiten sagen aus, dass Dein Server bereits in Betrieb war. Da die Maschinen 24/7 mit Strom in den Racks stehen, kann ich Dir nicht sagen wie lange der Server wirklich in Betrieb (also unter Last) war. Ein gekündigter Server wird natürlich wiederverwendet, wir können die Hardware ja nicht einfach entsorgen. Allerdings wird jeder Server nach einer Kündigung eine längere Zeit unter Last getestet. Die Betriebszeit sagt daher nicht besonders viel über die Qualität der Hardware aus. Schließlich kann ein Server ohne Probleme 5 - 10 Jahre durcharbeiten, ein anderer jedoch kann nach 2 Monaten schon sein Lebenslicht aushauchen.

Viele Grüße
Henrik
 

jay1110

New Member
Vielen Dank das entlich wieder alles funktioniert.


Wegen der Komunikation mit dem Support. Ich habe die gleichen logs etc hier und im Ticket geschildert. Beim 2ten Telefongespräch mit Serverloft habe ich auch geschildert das der server rebootet, nachdem dem ich Suse, Debian Ubuntu und Centos installiert hatte.
Und das ich seit 2 Tagen nicht antworte liegt daran das ich das schöne Wetter geniessen wollte und mich nicht mit dem Server ärgern wollte, da ich eh schon die Hoffnung aufgegeben hatte. Nach zigmaligen Serveraustausch und Installation hab ich irgendwann keine Lust mehr. Und normalerweise wenn man einen Server komplett austauscht, sollte es doch eigentlich wieder gehen. Was nun der genaue Grund war weiss ich nicht wirklich.
 

dev

Registered User
Ich kann den Frust von jay etwas nachvollziehen. Auch mein Rechner hat (unmotiviert?) einen Kaltstart hingelegt, der für mich nicht nachvollziehbar war. Bis auf die IRMC Logeinträge habe ich nix.

Auf meine im Ticket mehrfach klar gestellte Frage, warum der Rechner ohne mein Zutun gebootet hat, habe ich bis jetzt keine konkrete Antwort bekommen. Es gab nur das Angebot eines Hardwaretests bzw. die Erklärung, warum der Rechner vor dem Reboot nicht erreichbar war.

Ich will einfach nur wissen, ob irgendjemand im RZ auf RESET gedrückt hat, damit ich die Ursache weiter eingrenzen kann und ggf. einen Hardwaretest anstossen kann. Spontan bootende Server sind doch Mist für Produktivsysteme :mad:

Ich habe gerade noch einmal ganz genau den Hergang der Ereignisse an besagtem Tag im Ticketverlauf geschildert und hoffe, dass ich nun eine präzise Antwort auf meine Frage bekomme. Bis jetzt war die Kommunikation mit dem Support eigentlich sehr gut...
 
Top