Probleme mit vServer (s4y)

Fusl

Blog Benutzer
Habe gerade wieder einen S4Y unter meiner Kontrolle, den ich gestern geschenkt bekommen habe und gestern auch neuinstalliert habe. Heute wollte ich mich einloggen, wobei sich dann erstmal die Shell für 10 Minuten aufgehangen hat. Nachdem es wieder ein wenig ging, erstmal htop installieren, (apt-get install htop -y), das auch wieder um die 5 Minuten gedauert hat. Das Resultat eines Neuinstallierten Server befindet sich im Attachment. Der Typ, der mir den Server gesponsert hat, hatte das Problem auch. Jedes mal, wenn man dabei den Support angeschrieben hatte, kam nur die Antwort, dass derzeit kein Problem bekannt ist und man sein eigenes System überprüfen solle. Ich vermute, wenn ich dort hin schreibe, bekomme ich als Antwort erstmal ein nettes "Eventuell wurde Ihr Server gehackt." :D


Attachment: http://imgur.com/Wy1rG3M
@Mods, bitte keine Verwarnung, ich hatte es nämlich zwei mal versucht: http://imgur.com/y2sD6uH

Nachtrag: Eigentlich wollte ich ja den Server als DNS Recursor benutzen, aber sowas würde ich nicht mal meinen größten Feinden unterjubeln wollen.
 

Attachments

Last edited by a moderator:
Tcha, und was hast du noch geprüft außer htop? Sorry aber aktuell machst du weniger S4Y schlecht als denn mehr dich selbst. Ich tippe mal auf ein DNS Problem.
 
http://i.imgur.com/q4581cI.gif *scnr*
Schon mal auf die Load Average geschaut?
Das erste mal mit einem Mehrkernsystem am Arbeiten? Bei 16 Kernen ist ne Load von 19 nicht wirklich viel. Wenn das ganze jetzt noch ein Multi CPU System sein sollte, dann erst recht nicht.

Da man in deinem Screen, da nur htop, keine wait States sieht, fehlt eine weitere durchaus wichtige Info. Sry, aber aktuell bist du nur der Otto-Normalverbraucher mit einem mehr als alltäglichen Problem der nicht die nötigen Infos liefert die notwendig sind.
 

Fusl

Blog Benutzer
Bei 16 Kernen ist ne Load von 19 nicht wirklich viel.
Stimmt, bei S4Y ist das nicht wirklich viel. Das Problem ist ja hier auch, dass der Server neu installiert wurde und bisher nichts drauf lief. Bei einem neuen Server, bei dem er erste SSH-Login länger als eine Minute dauert überlege ich mir doch schon, wie man so lange als Kunde dort bleiben konnte. Nunja, vielleicht ist es auch nur der Vorführeffekt oder die schlechte Laune von S4Y, weil der Server bereits gekündigt wurde. Ich beklage mich hier auch nicht länger, ich wollte ihn auch nur haben, um einen weiteren DNS Recursor an einer weiteren Location anzubieten, aber ein DNS Recursor macht ja nicht viel IO und daher wird der, denke ich zumindest mal, einstweilen reichen.
 
Will an dieser Stelle auch mal ein dickes Lob da lassen für Server4you. Hab einen vServer per Ticketsystem gekündigt, kurzer Einzeiler das ich den Server zum 15.06.2014 kündige (Abrechnungszeitraum entsprechend). Rückmeldung kam binnen 12 Stunden und schlicht bestätigt.

Wow. Man nimmt bei BSB "keine Vertragslaufzeit" wörtlich ;) Das hätte ja nicht mal bei n***** geklappt :p

Habe übrigens nicht gekündigt weil ich unzufrieden bin. Werde unter anderem auf ein anderes Produkt wechseln. Der Umstand wurde in der Kündigung allerdings bewusst nicht angegeben.
 
Top