Probleme mit Adaptec 6405

vb-server

Registered User
Dann fällt das wohl weg, habe die BPN-SAS-815TQ-O-P welche keinen Expander hat. Ich werde nächste Woche nochmal das Kabel tauschen und wenn das nichts hilft eine neue Backplane bestellen.
 

vb-server

Registered User
Adaptec hat die Logs analysiert und ist zu folgendem Ergebnis gekommen:
The results of the analysis of the logs is quite clear: the drive with the ID 0 (S/N: WD-WCAW3ETT0ASR) is failing with read- and write-errors. The RAID card is having difficulties to establish a proper communication with this right after the start of the system. Either there's a cabling issue or the drive is simply failing. I recommend to replace that drive and to check, if the RAID configuration becomes stable again. The ID 0 has got the data transfer rate of 3 Gbps. Because the drive started to fail the RAID card lowered the data transfer rate to 3 Gbps attempting to stabilize the communication. All the other drives in the present configuration do not have any indication of a failure.
Somit ist heute Abend wieder Harddisktausch angesagt.
 

PHP-Friends

Blog Benutzer
verifizierter Anbieter
Gut, statistisch gesehen gar nicht so unwahrscheinlich - (gute) HDDs gehen demnach ja meistens entweder quasi sofort oder erst sehr spät kaputt. :) Insgesamt scheint mir aber, dass du doch eine Menge Pech hattest... War ja nicht dein erster Tausch jetzt.
 

PHP-Friends

Blog Benutzer
verifizierter Anbieter
Mach unbedingt noch eine manuelle Konsistenzprüfung des RAID-Verbundes und bei gefundenen Fehlern auch entsprechende Filesystem-Checks (--force). Sonst knallt es möglicherweise irgendwann richtig.
 
Top