moin,
ich brauche echt rat von euch, im internet finde ich bei gott nichts und das versuche ich schon seit heute morgen.
problem - heute morgen server neu gestartet, webmin startet nicht mit somit auch nicht aufrufbar (obwohl dieser in der startliste aktiviert wurde!).
im webmin ist der einzige root user hinterlegt bzw. einloggbar. der standard "root" user ist deaktiviert bzw. per login verboten von mir so eingestellt.
mit dem 2t user der über webmin erstellt wurde (dort eigentlich auch mit root rechten ausgestatet) hat nun keinerlei rechte in der putty konsole - scheinbar nur leserechte. Rückmeldungen wie "Permission denied" oder "XXX is not in the sudoers file. This incident will be reported."
hab desweiteren noch vollzugriff auf mein plesk (kann ich darüber zugriff bekommen)? auf dem dedizierten server laufen unter anderem ubuntu und plesk und webmin in aktuellster version.
mir würde ja schon helfen wenn webmin wieder startet, hat jemand nen rat für mich?
lg
ich brauche echt rat von euch, im internet finde ich bei gott nichts und das versuche ich schon seit heute morgen.
problem - heute morgen server neu gestartet, webmin startet nicht mit somit auch nicht aufrufbar (obwohl dieser in der startliste aktiviert wurde!).
im webmin ist der einzige root user hinterlegt bzw. einloggbar. der standard "root" user ist deaktiviert bzw. per login verboten von mir so eingestellt.
mit dem 2t user der über webmin erstellt wurde (dort eigentlich auch mit root rechten ausgestatet) hat nun keinerlei rechte in der putty konsole - scheinbar nur leserechte. Rückmeldungen wie "Permission denied" oder "XXX is not in the sudoers file. This incident will be reported."
hab desweiteren noch vollzugriff auf mein plesk (kann ich darüber zugriff bekommen)? auf dem dedizierten server laufen unter anderem ubuntu und plesk und webmin in aktuellster version.
mir würde ja schon helfen wenn webmin wieder startet, hat jemand nen rat für mich?
lg