PHP Update ja/nein?

lyn2k9

Member
Liebes Forum,

zur Zeit gibt es ja eine Lücke in PHP wenn es im CGI-Modus betrieben wird.

Quelle:
http://www.heise.de/newsticker/meldung/Gefahr-durch-offene-PHP-Luecke-1567433.html

Seit heute wird mir vorgeschlagen PHP zu updaten. Ich nutze PHP nicht im CGI Modus und bin auch nicht von dem Fehler betroffen (?-s liefert keinen Quelltext auf meinen Seiten zurück). Normal installiere ich die vorgeschlagenen Updates zeitnah, jedoch soll das vorgeschlagene PHP Update ja schon wieder Fehler enthalten:

Quelle:
http://www.heise.de/security/news/foren/S-PHP-patcht-schnell-aber-nicht-gruendlich/forum-228002/list/

Was nun. Updates einspielen?

Viele Grüße und ein schönes WE

Lyn
 

fanic

New Member
Das fehlerhafte update ist doch auch für cgi? Wenn du eh nicht cgi nutzt dann doch einfach die aktuellste Version nehmen.
 

aiko

New Member
Soweit ich das verstanden habe ist die fastcgi Installation vom dotdeb Package ja auch nicht betroffen falls Du die benutzt...
 
Top