Server4You Ecoserver



Tja und ich hatte mit V-Server und Root-Server dort nie Probleme und immer kompetenten, freundlichen und schnellen Support erhalten, wenn dann doch mal ein Problem da war. Und wenns eins war, war meistens ich selbst schuld, nur einmal hatte S4Y ein Problem, das umgehend gelöst wurde. Daumen hoch für diesen Provider!
 
Früher (ich bin schon einige Jahre in der Hostingszene) habe ich auch auf S4Y geflucht, aber in den letzten Jahren hat sich da einiges getan. Das Netz ist besser, der Support um Welten besser, das Webinterface zu gebrauchen und last but not least haben sie nun endlich auch faire Vertragslaufzeiten.
Es war ein langer und steiniger Weg, aber so langsam kann man sie empfehlen. ;) Der grösste Schritt IMO war das Entstehen von Serverloft. Daraus hat nun S4Y auch für die breitere Masse viel (positives) übernommen.

Mein Ecoserver rennt bisher auch ganz ordentlich. Ich lasse ihn überwachen und bisher ist alles hübsch.
Für das Geld und sogar mit 2x500GB Platten kann man nicht meckern.
 
Ich hatte dort auch einen bestellt, allerdings ProServer POWER - 49€ für echter Server Hardware ist unschlagbar. Dann mir aber nochmal genau die Features angesehen und jede zusatz IP (max. 3) kosten 5€, Reverse DNS kostet 5€, Reboots werden wohl nach Auftrag von Hand durchgeführt (echte Reboot Möglichkeit auch 5€ Aufschlag), Backup Space ist nur 2GB dabei (Full Backup 10€). D.h. ich würde schon bei 49€ + 35€ liegen.

Die neuen Serverloft Systeme sind praktisch identisch, haben alle Features + SSD, 0800 Nummer, iRMC und Fujitsu ServerView (wobei das, früher zumindest, eh ständig abgestürzt ist). Na gut, der Backup Space ist etwas reduziert und nicht Full. Aber wenn man sich das durchrechnet war Serverloft eigentlich schon immer günstiger bei entsprechender Hardware. Das Rechenzentrum/Anbieter ist bekanntlich auch der gleiche.
 
Ich habe bisher leider nur Ärger mit dem Server.
Das SoftRaid1 löst sich dauernd auf und auch ein Rebuild hat nur beim ersten geklappt. Nun bricht er auch dort nach kurzer Zeit wieder ab.
Smartmontools sagt:
Code:
SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   200   200   051    Pre-fail  Always       -       0
  3 Spin_Up_Time            0x0027   205   149   021    Pre-fail  Always       -       750
  4 Start_Stop_Count        0x0032   100   100   000    Old_age   Always       -       24
  5 Reallocated_Sector_Ct   0x0033   200   200   140    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x002e   200   200   000    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       484
 10 Spin_Retry_Count        0x0032   100   253   000    Old_age   Always       -       0
 11 Calibration_Retry_Count 0x0032   100   253   000    Old_age   Always       -       0
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -       22
192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -       21
193 Load_Cycle_Count        0x0032   193   193   000    Old_age   Always       -       23228
194 Temperature_Celsius     0x0022   102   093   000    Old_age   Always       -       41
196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -       0
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0030   200   200   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0008   200   200   000    Old_age   Offline      -       0

Die 2.Platte scheint also Ärger zu machen.

Leider wurde meine bitte um Austausch am Freitag nur mit einem Hinweis das Raid erneut wieder aufzubauen und nach IO-Errors in den Logs zu suchen, abgetan. IO-Fehler lassen sich in den Logs nicht finden.
Messages sagt beim Fehler immer dies:
Code:
Dec 20 12:20:28 x kernel: [51181.982745]          res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x14 (ATA bus error)
Dec 20 12:20:29 x kernel: [51182.699196] ata2: soft resetting link
Dec 20 12:20:29 x kernel: [51182.855148] ata2: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Dec 20 12:20:29 x kernel: [51182.911729] ata2.00: configured for UDMA/133
Dec 20 12:20:29 x kernel: [51182.911760] ata2: EH complete
Dec 20 12:20:29 x kernel: [51182.912009] sd 1:0:0:0: [sdb] 976773168 512-byte hardware sectors (500108 MB)
Dec 20 12:20:29 x kernel: [51182.939196] md: super_written gets error=-5, uptodate=0
Dec 20 12:20:29 x kernel: [51182.939196] raid1: Operation continuing on 1 devices.
Dec 20 12:20:29 x kernel: [51182.939196] sd 1:0:0:0: [sdb] Write Protect is off
Dec 20 12:20:29 x kernel: [51182.943198] sd 1:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
Dec 20 12:20:29 x kernel: [51182.964837] md: md1: recovery done.

Oder doch ein Controllerproblem ("ATA bus error")?
Nun habe ich den Support heute morgen um 9Uhr erneut gebeten die /dev/sdb auszutauschen. Bisher ist noch nichts passiert.

Habt ihr Erfahrungen mit dem Hardwaretausch bei S4Y oder ist der genauso "Eco"? Nach dem Netzausfall am Sonntagabend ist dies nun das zweite Ärgernis und das auch noch bei einem nagelneuen Server.
 
Last edited by a moderator:
Hallo,

Ich wollte mal fragen ob noch jemand von euch bei s4y schon einen Server bekommen hat.
Da ich einen am 4.12 bestellt habe und bis jetzt kahm noch nix.
Der Support sagt mir immer als das gleiche keine Hardware die ist schon auf Bestellung.
 
Auf der Homepage steht 3-5 Tage und noch irgendwo anders, daß wenn man den Server nicht innerhalb 24 Stunden hat, man einen 50.-Euro Gutschein bekommt.
Bei mir hats knapp 10 Tage gedauert (Ende Nov. bestellt).
 
Ja, es steht dort

Einrichtung innerhalb 24 Stunden

Wir garantieren, alle Root Server innerhalb von 24 Stunden nach bestätigter Bestellung einzurichten. Sollte es einmal länger dauern, zahlen wir Ihnen 50 Euro Entschädigung. Zur Bestätigung rufen wir Sie nach der Bestellung werktags zwischen 9:00 und 18:00 Uhr zurück. Sobald wir Sie erreicht haben, beginnt die 24-Stunden-Frist.

aber ich warte ja auch schon seit 25 Tagen darauf und es kahm als noch nix.
Mir wurde ganz am anfang auch gesagt wo ich bestellt habe in 4 Tagen hätte ich denn dann kahm nix, habe die nochmal angeschrieben dann sagten die er kommt nächste woche und nun als noch nix...
 
Die haben einfach keine Hardware mehr und bekommen derzeit wohl auch nichts herein. Kann man nix machen ausser warten.
 
Naja... das fällt für mich schon nicht mehr unter falsch kalkuliert.... Der Anbieter betreibt eine relativ große Werbekampagne und kann nichtmal garantieren die Grundabnahme zu versorgen.
 
Naja... das fällt für mich schon nicht mehr unter falsch kalkuliert.... Der Anbieter betreibt eine relativ große Werbekampagne und kann nichtmal garantieren die Grundabnahme zu versorgen.

Was ist die Grundabnahme? Ich erinnere mich da an damals, als Aldi immer PCs verkauft hat. ;) Die waren nach wenigen Minuten ausverkauft. ;)
 
Das ist schon richtig,aber in deren Werbung stand klar drin das es Sonderposten sind,und das diese schnell ausverkauft sein können.
 
Es heisst "begrenzt auf 555 Server". Da dies aber noch immer da steht und man weiterhin bestellen kann, sollte man die Teile auch in der versprochenen Zeit liefern können oder dies auf der HP vermerken.
Von "Sonderposten" kann ich nichts finden.
 
Sehe ich auch so.Das sowas nicht richtig sein kann,das sollte wohl jedem klar sein.Ich würde bei sowas auch stonieren und zu einem anderen Hoster wechseln.Aber das muß jeder für sich selbst entscheiden.


Gruss und so
 
der Intel® Xeon® X3440 CPU in den ProServern von S4y, ist der gut? :)
mit was für nem i7 oder so, kann man den vergleichen?
 
Hi,

habe meinen ECO root Large am 07.12.2010 bestellt und heute ist er endlich da und sogar für die sehr sehr günstigen 25 Euro. Jetzt hab ich nur noch ein Problem oder vielleicht auch nicht. Er wird ja ohne BS ausgeliefert. Hab jetzt ubuntu 8.04 Plesk 64Bit Raid 1 Install gewählt aber bei Restore steht schon seit 2 Stunden aktiv??? Kann das so lange dauern? Ich mein die spielen da doch bloß ein Image drauf. Sollte doch flott gehen? SSH Zugang ist schon aktiv aber das von mir vergebene root passwort geht (noch) nicht. Hat da jemand Erfahrung wie lange die erste Installation dauert?

Gruß,
r00toor
 
Korrekt, manchmal startet die Installation aber gar nicht.
Dann abbrechen und erneut starten. So wars bei mir 2x.
Bedenke: das Image, welches du als erstes auswählst und durchläuft, ist dein Template für alle Ewigkeit. Ausser du bestellt einen Extra-Service.
 
Back
Top