Hallo Forum,
ich habe aber bisher meine Probleme immer über die Suche gelöst aber jetzt brauch ich doch Eure Hilfe.
Und zwar möchte ich Webspace sponsorn und es soll ein Werbebanner bei den Kunden angezeigt werden.
Ich hab es schon mit mod_layout versucht aber da gab es nur Probleme mit der Anzeige und den CMS.
Jetzt habe ich auto_append_file gefunden.
in meiner php.ini steht:
auto_append_file= /home/werbung.html
werbung.html:
<h2>Hier wird die Werbung stehen</h2>
Ausgegeben wird auf der Seite folgende Fehler:
Ich habe Safe_mode = off gesetzt und meiner werbung.html chmod=777 zu testzwecken gegeben.
Was mache ich falsch?
Ps. Server: Vserver - Linux Debian - Apache2
ich habe aber bisher meine Probleme immer über die Suche gelöst aber jetzt brauch ich doch Eure Hilfe.
Und zwar möchte ich Webspace sponsorn und es soll ein Werbebanner bei den Kunden angezeigt werden.
Ich hab es schon mit mod_layout versucht aber da gab es nur Probleme mit der Anzeige und den CMS.
Jetzt habe ich auto_append_file gefunden.
in meiner php.ini steht:
auto_append_file= /home/werbung.html
werbung.html:
<h2>Hier wird die Werbung stehen</h2>
Ausgegeben wird auf der Seite folgende Fehler:
Warning: Unknown: SAFE MODE Restriction in effect. The script whose uid is 646 is not allowed to access /home/werbung.html owned by uid 0 in Unknown on line 0
Warning: Unknown: failed to open stream: Inappropriate ioctl for device in Unknown on line 0
Warning: Unknown: SAFE MODE Restriction in effect. The script whose uid is 646 is not allowed to access /home/werbung.html owned by uid 0 in Unknown on line 0
Warning: Unknown: failed to open stream: Inappropriate ioctl for device in Unknown on line 0
Fatal error: Unknown: Failed opening required '/home/werbung.html' (include_path='.:/usr/share/php:/usr/share/pear') in Unknown on line 0
Ich habe Safe_mode = off gesetzt und meiner werbung.html chmod=777 zu testzwecken gegeben.
Was mache ich falsch?
Ps. Server: Vserver - Linux Debian - Apache2
Last edited by a moderator: