OpenVPN nach Server-Neustart kein Traffic möglich

Peterchen

New Member
Hallöchen erstmal
Das ist ein bisschen ein Interessanteres Thema, hab leider bisher nicht wirklich was gefunden was geholfen hat.
Zur Situation:
Ich hatte vor ein Paar Tagen auf einem WindowsServer 2016 DataCenter einen OpenVPN Server eingerichtet um über diesen auf Remote-Desktop und Dateifreigabe zuzugreifen. Auch ein Zugriff auf das Internet war über diesen Server möglich. Nach unserem 14Tägigen Neustart für Windows- und Software-Updates startet OpenVPN wie gewollt auch automatisch mit und ich kann mich auch Verbinden. das war es aber dann. Ich bin weder in der Lage irgend ein Gerät im VPN zu Pingen und dementsprechend auch nicht in der Lage auf Datein oder RDP zuzugreifen. Und all dies ohne das ich irgendwas an der Konfiguration geändert habe.

Hardfacts:
Standort: Hetzner
IP: 1x öffentlich 88.99.XXX.XXX
OS: Windows Server 2016 Datacenter
VPN-Version : 2.4.9-1601
VPN-Netz: 172.16.0.0/16
Server-IP(VPN): 172.16.0.1
DCHP-Dienst:172.16..255.200
Portfreigabe: Dynamisch über Anwendungsdatein

Nochmal, es funktionierte alles knapp 2 Wochen bis zum Neustart des Systems. Seitdem kann ich ich mit dem VPN zwar noch verbinden aber keine Daten senden

Grüße: peterchen
 

Peterchen

New Member
Lösung für das Problem soeben gefunden.

OpenVPN hat sich aus irgend einem Grund vor dem Netzadapter gestartet was zu dessen Treiber-Absturz geführt hat. Eine Verzögerung des OoenVPN Starts hat tatsächlich geholfen. Es ist und bleibt halt ein Fall von Windoof.
 
Top