proftp

  1. W

    Gehackte Server

    Das Problem mit Plesk und den unsicheren ProFTP-Paketen in der Defaultinstallation (nicht nur) bei Strato wird im Moment hier und hier schon ausführlich disskutiert. In letzter Zeit beobachte ich in den (vormals recht homogen verteilten) Angriffen auf meine Systeme (die auch bei Strato...
  2. D

    Plesk 9.5.2 sowie 9.5.3 Sicherheits Problem FTP

    Bei Plesk 9.5.x gibt es ein Problem mit dem ProFTPD. Am 27.10.2011 ist bekannt geworden, dass in ProFTPD zwischen Version 1.3.2rc2 und 1.3.3c die Möglichkeit besteht, mit root Rechten Code mittels eines Buffer Overflows auszuführen. Seit GESTERN gibt es dafür einen Remote Root Exploit! Den...
  3. S

    TLS Probleme Debian (Lenny) mit proftp

    Hi, ich habe unter Debian Lenny proftp (1.3.1-15) installiert und klappt auch alles solange super, wie ich TLS nicht aktiviert habe. Aktiviere ich TLS klappt auf Server Seite auch alles super (keine Fehlermeldung), aber ich bin nicht in der Lage mit einem Client zu verbinden, bzw. es kommt...
Top