vzquota : (warning) inode_hard_limit



Spinx

Member
HiHo,

Auf einem ProServer POWER X6 von s4y habe ich mir 2 Vserver mit OpenVZ angelegt. Dies klappte soweit bestens.

Lege ich nun einen Dritten an erhalte ich die folgende Meldung

vzquota : (warning) inode_hard_limit [1118] < inode_current_usage [10480]
vzquota : (warning) inode_hard_limit [1118] < inode_current_usage [10480]
Container start failed
vzquota : (warning) inode_hard_limit [1018] < inode_current_usage [10480]
vzquota : (warning) inode_hard_limit [1118] < inode_current_usage [10480]
Container start failed
vzquota : (warning) inode_hard_limit [1018] < inode_current_usage [10480]

Wenn ich mich recht Erinnere sollte ein df -i aufschluss geben


s1:~# df -i
Filesystem Inodes IUsed IFree IUse% Mounted on
/dev/md1 116285440 79052 116206388 1% /
tmpfs 2046976 7 2046969 1% /lib/init/rw
udev 2046976 620 2046356 1% /dev
tmpfs 2046976 1 2046975 1% /dev/shm
/dev/md0 125416 33 125383 1% /boot

Es scheint aber alles korrekt zu sein. In den Logs findet sich leider auch nix.
Was hat dies verursacht und wie kann ich dies beheben?
 
Hallo,

Nein dieser war nicht hilfreich. In diesem Howto geht es um Parallels Virtuozzo Containers, ich wüsste immoment nicht in wie fern diese mit OpenVZ verwand sind, lasse mich aber gerne Aufklären.

Ich bin die Anleitung aber dennoch mal durch gegangen und es brachte leider nix aber immerhin erhalte ich nun Log.

message
Aug 30 09:22:55 s1 kernel: [ 8822.321608] CT: 101: stopped
Aug 30 09:22:55 s1 kernel: [ 8822.321616] CT: 101: failed to start with err=-12
Aug 30 09:22:55 s1 kernel: [ 8822.352696] CT: 101: stopped
Aug 30 09:22:55 s1 kernel: [ 8822.352702] CT: 101: failed to start with err=-12

vzctl.log
2012-08-30T09:22:55+0200 vzctl : CT 101 : Starting container ...
2012-08-30T09:22:55+0200 vzctl : CT 101 : Initializing quota ...
2012-08-30T09:22:55+0200 vzctl : CT 101 : Container is mounted
2012-08-30T09:22:55+0200 vzctl : CT 101 : Container start failed
2012-08-30T09:22:55+0200 vzctl : CT 101 : Container is unmounted
2012-08-30T09:22:55+0200 vzctl : CT 101 : Starting container ...
2012-08-30T09:22:55+0200 vzctl : CT 101 : Container is mounted
2012-08-30T09:22:55+0200 vzctl : CT 101 : Container start failed
2012-08-30T09:22:55+0200 vzctl : CT 101 : Container is unmounted
 
Parallels Virtuozzo Containers, ich wüsste immoment nicht in wie fern diese mit OpenVZ verwand sind, lasse mich aber gerne Aufklären.

same same. Virtuozzo ist ein kommerzielles Produkt auf Basis der OpenVZ-Technologie.
(Bzw. ist OpenVZ der Kernteil von Virtuozzo, der von Parallels als OSS freigegeben wurde)
 
So Problem gefunden

Im Bash Script hatte ich einen Fehler
Code:
vzctl set $2 --diskinodes=200000[B]:[/B]220000 --save

Die : waren nicht vorhanden. In einem neuen Thread gibt es mehr ;)
 
Back
Top