Zukunft RPMs

society

Registered User
Hallo Leute,

ab sofort werden jede neue Pakete (bei Suse 9.3 - von meinem Server) nun mit Apache 2.2.x, PHP5.x mit Suhosin Patch und MySQL 4.1.x (ev. auch MySQL 5) gebaut....

Sobalt ein neues Release kommt werde ich ein Howto dazu schreiben und die Pakete die im Moment bei mir im Test laufen veröffentlichen!

Hoffe mal das wird kein grosser Akt, da durch Apache eine Menge Menge Menge andere Pakete gebaut werden mussten....

Aber bisher läuft das bei mir selber einwandfrei!
 

society

Registered User
Da meine meisten schneller da sind... mit Plesk getestet sind und nen ordentliches Howto dabei ist...

Dich zwingt keiner sie zu benutzen ;-)
 

FiX

Registered User
Das klingt klasse, wobei ja viele auch andere Versionen als Suse 9.3 verwenden - wenn es dann also soweit ist und du Lust haben solltest, das ganze auch für Suse 10.0 zu machen weißt du ja bescheid :eek: :rolleyes: :D
 
Top