Yum Fehler

peterle1984

New Member
Hi Leute,

Hat jemand eine Idee wie ich das lösen kann ?

HTML:
Loaded plugins: fastestmirror
PHP52_17                                                                                                                                                                      | 2.9 kB  00:00:00
PHP53_17                                                                                                                                                                      | 2.9 kB  00:00:00
PLESK_17_5_3-extras                                                                                                                                                           | 2.9 kB  00:00:00
PLESK_17_PHP54                                                                                                                                                                | 2.9 kB  00:00:00
PLESK_17_PHP55                                                                                                                                                                | 2.9 kB  00:00:00
PLESK_17_PHP56                                                                                                                                                                | 2.9 kB  00:00:00
PLESK_17_PHP70                                                                                                                                                                | 2.9 kB  00:00:00
PLESK_17_PHP71                                                                                                                                                                | 2.9 kB  00:00:00
Could not retrieve mirrorlist http://updates.atomicorp.com/channels/mirrorlist/atomic/centos-7.1.1503-x86_64 error was
14: HTTP Error 404 - Not Found


 One of the configured repositories failed (Unknown),
 and yum doesn't have enough cached data to continue. At this point the only
 safe thing yum can do is fail. There are a few ways to work "fix" this:

     1. Contact the upstream for the repository and get them to fix the problem.

     2. Reconfigure the baseurl/etc. for the repository, to point to a working
        upstream. This is most often useful if you are using a newer
        distribution release than is supported by the repository (and the
        packages for the previous distribution release still work).

     3. Run the command with the repository temporarily disabled
            yum --disablerepo=<repoid> ...

     4. Disable the repository permanently, so yum won't use it by default. Yum
        will then just ignore the repository until you permanently enable it
        again or use --enablerepo for temporary usage:

            yum-config-manager --disable <repoid>
        or
            subscription-manager repos --disable=<repoid>

     5. Configure the failing repository to be skipped, if it is unavailable.
        Note that yum will try to contact the repo. when it runs most commands,
        so will have to try and fail each time (and thus. yum will be be much
        slower). If it is a very temporary problem though, this is often a nice
        compromise:

            yum-config-manager --save --setopt=<repoid>.skip_if_unavailable=true

Cannot find a valid baseurl for repo: atomic/7.1.1503/x86_64
 

peterle1984

New Member
Der Link
HTML:
Could not retrieve mirrorlist http://updates.atomicorp.com/channels/mirrorlist/atomic/centos-7.1.1503-x86_64 error was
14: HTTP Error 404 - Not Found
nicht aber wo kann ich das ändern ?:confused::confused::confused:
 
Top