Wer kann ein Update MariaDB 10.3 + auf meinen Plesk Rootserver vornehmen

leachim

New Member
Benötigt ein Update - von MariaDB 10.1.41 auf MariaDB 10.3 oder Höher.
Server-Info:
Version: Plesk Obsidian v18.0.20_build1800191029.11 os_Debian 9.0
Betriebssystem: Debian 9.11

Bin leider noch zu unerfahren
 

PHP-Friends

Blog Benutzer
Ich möchte davon abraten, mit Plesk auf dem System irgendeinen Weg an Plesk vorbei zu gehen. Das fliegt dir vielleicht nicht sofort um die Ohren, aber definitiv in absehbarer Zeit.
 

GwenDragon

Registered User
Solange dir als Administrator nicht klar ist, welche Änderungen von MariaDB 10.1 → 10.3 sich auf Plesk auswirken, würde ich das lassen.
 

mr_brain

Registered User

"MariaDB 10.3 is already available in Plesk Obsidian.
MariaDB 10.3 is not supported in Plesk Onyx and there are no plans to implement it currently."

"Plesk by design installs MySQL server version, which is supplied by OS vendor."
 
Top