• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

Weiterleitung von E-Mails

ceo

Registered User
Hallo ich hab ein Problem:
Wenn ich ihn Confixx eine EMail Weiterleitung einrichte (z.b.: testanweb@stichler-online.de nach meiner alten Spam überfüllten adresse joh_stichler@web.de) wird diese nicht weitergeleitet sondern landed in web1p1. E-Mail Weiterleitungen gehen bei keinem Kunden (in Confixx wird es aber richtig angezeigt!!). Kennt das jemand??

Danke im Vorraus

Ein Paar Daten:
Vserver von Server4you
OS: Fandora
 
Hallo ceo,
wie immer in diesen Fällen wären die entsprechenden Auszüge des Maillogs hilfreich. Dann können wir die eventuell sagen, was mit diesen E-Mails passiert.

mfG
Thorsten
 
Sorry!!
Also das Müste der Ausschnitt sein den du wolltest!!

Aug 17 19:58:39 157131 sendmail[2598]: i7HHwbLJ002598: Milter add: header: X-Spam-Status: No, hits=0.0 required=5.0 tests=HTML_MESSAGE autolearn=no \n\tversion=2.64
Aug 17 19:58:39 157131 sendmail[2598]: i7HHwbLJ002598: Milter add: header: X-Spam-Checker-Version: SpamAssassin 2.64 (2004-01-11) on 157131.vserver.de
Aug 17 19:58:41 157131 sendmail[2947]: i7HHwbLJ002598: to=<testanweb@stichler-online.de>, ctladdr=<johannes@stichler-online.de> (637/102), delay=00:00:03, xdelay=00:00:02, mailer=local, pri=32373, dsn=2.0.0, stat=Sent
Aug 17 20:08:52 157131 sendmail[5667]: i7HI8o3L005667: from=<johannes@stichler-online.de>, size=1918, class=0, nrcpts=1, msgid=<200408171808.i7HI8o3L005667@157131.vserver.de>, proto=ESMTP, relay=p5091A46A.dip.t-dialin.net [80.145.164.106]

Ich werde daraus nicht ganz schlau (ausser das Confixx die Weiterleitung irgend wie übernimmt)
 
Kanst du mal probieren eine E-Mail von einem Freemail (Hotmail, Web.de) an testanweb[at]stichler-online.de zu schicken? Dann poste den entsprechen Maillog Auszug hier. Irgenwo im Log müsste dann noch die lokale Zustellung an web1p1 stehen. Bis dahin bräuchte man das log.

mfG
Thorsten
 
Es geht!! Warum das den auf einmal!! Ich hab grad mein MySQL Server neu gestartet und seit dem geht das!! Danke für eure Hilfe!!
 
Back
Top