Webinterface login nicht möglich

mmde

New Member
Hallo zusammen,

ich habe ein Problem und hoffe das Ihr mir vllt. weiterhelfen könnt:

Ich möchte das Webinterface von Psychokiller installieren. Soweit so gut: Ordner-Rechte gesetzt, IP in die Whitelist eingetragen, Safe-Mode ist Off (extra überprüft) nur der Login klappt nicht:
Ich komme anstatt auf die Server-Auswahlseite wieder zum Login zurück. Keine Info, keine Fehlermeldung einfach nix.

Ich habe mal versucht einen falschen Usernamen/Passwort einzugeben um zu sehen ob die Verbindung funktioniert, und wie erwartet bekomme ich die Fehlermeldung.

Error-Report und Server-Log geben auch keine Fehler aus.

Dann dachte ich an das Mem-Limit, aber 128 MB sind mehr als ok.

Ich habe auch mal eine phpInfo hochgeladen: www.opengamepoint.de/info.php

Ich habe einfach keine Idee mehr was sein könnte o_O

LG
Dogus
 

mmde

New Member
ja:

Code:
2015-04-01 04:43:30.115582|INFO    |Query         |   | query from 1 127.0.0.1:36670 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:43:30.185923|INFO    |Query         |   | query from 1 127.0.0.1:36670 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:44:46.549774|INFO    |Query         |   | query from 2 127.0.0.1:36674 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:44:46.615966|INFO    |Query         |   | query from 2 127.0.0.1:36674 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:46:16.300423|INFO    |Query         |   | query from 3 127.0.0.1:36679 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:46:16.365559|INFO    |Query         |   | query from 3 127.0.0.1:36679 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:46:27.369336|INFO    |Query         |   | query from 4 127.0.0.1:36683 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:46:27.434145|INFO    |Query         |   | query from 4 127.0.0.1:36683 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:48:36.553477|INFO    |Query         |   | query from 5 127.0.0.1:36687 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:48:36.619888|INFO    |Query         |   | query from 5 127.0.0.1:36687 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:52:42.696883|ERROR   |DatabaseQuery |   | db_exec() update clients set client_login_name='serveradmin', client_login_passw error: column client_login_name is not unique
2015-04-01 04:52:52.706975|INFO    |Query         |   | query from 6 127.0.0.1:36691 attempted to login with account "serveradmin" and failed!
2015-04-01 04:53:54.729469|INFO    |Query         |   | query from 7 127.0.0.1:36693 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:53:54.794521|INFO    |Query         |   | query from 7 127.0.0.1:36693 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:57:56.019044|INFO    |Query         |   | query from 8 127.0.0.1:36699 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:57:56.088144|INFO    |Query         |   | query from 8 127.0.0.1:36699 issued: login with account "serveradmin"(serveradmin)
2015-04-01 04:57:59.496189|INFO    |Query         |   | query from 9 127.0.0.1:36703 attempted to login with account "serveradmin" and failed!

Bitte beachte das ich die Zeile darüber in der 127.0.0.1 und eben meine Server-IP auf der Whitelist initialisiert wird mit Absicht nicht mit kopiert habe ;D
 
Top