Was will mir diese Package Update Manager notification sagen?

aski

New Member
Hallo zusammen,

ich habe vom Package Update Manager per Email folgendes erhalten:

Code:
Hallo admin, es sind Probleme mit dem Tool für Systemupdates auf Ihrem Server ... aufgetreten. Beheben Sie die Probleme manuell.

Grund: 2018-07-07 03:51:08 INFO: pum is called with arguments: ['--list', '--repo-info', '--json']
2018-07-07 03:55:18 ERROR: 
2018-07-07 03:55:18 ERROR: Exited with returncode 1.
Stehe etwas auf dem Schlauch.
Was will mir diese Meldung sagen?
Wie komme ich der Sache auf die Spur?

Danke und Gruß
Alex
 
Danke habe ich gemacht und am Ende kommt Folgendes.
Code:
W: GPG error: http://dl.google.com stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 1397BC53640DB551
W: Failed to fetch http://httpredir.debian.org/debian/dists/jessie-updates/InRelease  Unable to find expected entry 'main/source/Sources' in Release file (Wrong sources.list entry or malformed file)

E: Some index files failed to download. They have been ignored, or old ones used instead.
Warning: there are errors in 'apt-get update'
Retrieving information about the installed license key...
You already have the latest version of product(s) and all the selected components
installed. Installation will not continue.
 

nexus

Active Member
Guckst du hier:
Also entweder die Sourcen anpassen oder direkt auf Debian 9 (Stretch) upgraden, da Jessie EOL ist und nur noch über den LTS-Zweig mit Updates versorgt wird.
 
Last edited:

GwenDragon

Registered User
Dann hol dir halt den fehlenden Key!
sudo apt-key adv --keyserver keys.gnupg.net --recv-keys 1397BC53640DB551

Ob du unbedingt veraltete Software nehmen solltest, liegt in deinem Ermessen und deiner Verantwortung.
 
Danke euch ich habe nun meinen Server Neu aufgesetzt mit Debian 9 da laufen aus einem mir nicht ersichtlichen grund meine Seiten nicht mehr,über Google habe ich keine Anleitung für ein Update von Debian 8 zu Debian 9 gefunden welches bei mir Funktioniert hat.

*EDIT*
Fehler gefunden läuft unter Debian9
 
Last edited:
Top