vServer

Monster

New Member
Hallo

Ich habe da so ein kleines Problem, ich habe einen vServer ( Ubuntu 14.04 LTS 64bit + Plesk 12.5 ), habe eine Subdomain, und unter dieser Subdomain habe ich Owncloud installiert, alles schön und gut, geht auch alles, aber geh ich ins Admincenter, erhalte ich dort eine Meldung ( /dev/urandom ist für PHP nicht lesbar, wovon aus Sicherheitsgründen dringend abgeraten wird ). Ich kann mit dieser Meldung nix anfangen, bzw ich weiß nicht wie und wo man es einstellen tut. Vielleicht weiß ja jemand hier eine Lösung.

Danke im vorraus :)
 

Monster

New Member
Das ist leider nur für Plesk 11, bei 12 ist das schon wieder ganz anders, werde weiter kniffeln, und gucken wie ich den fehler bzw meldung weg bekomme.
 

Monster

New Member
Danke für die Hilfen, aber ich bin nicht so gut darin, habs bisher nicht hinbekommen. Werd es wohl eher lassen denn.
 

h4zebust3r90

New Member
If you have an open_basedir restriction that is causing issues with a domain, you can remove the restriction easily. First, put the following text in
Code:
/home/httpd/vhosts/[domain]/conf/vhost.conf
Code:
<Directory /home/httpd/vhosts/[domain]/httpdocs>
php_admin_value open_basedir none
</Directory>
If there was already a vhost.conf in the directory, then just reload Apache. Otherwise, run the magic wand:

Code:
/usr/local/psa/admin/bin/websrvmng -av
Then reload Apache:

Code:
/etc/init.d/httpd reload
 
Top