Anzeige:

Upgrade von Plesk Onyx -> Plesk Obsidan

Votan

New Member
Hallo Community,

ich verwalte einen meinem Server noch mit Plesk Onyx. Nun hat Plesk ja das Support-Ende dafür angekündigt. Auf der Maschine sind noch ältere PHP-Handler eingebunden (5.6) die ich leider weiter betreiben MUSS.
Wenn ich nun ein Upgrade auf Plesk Obsidian mache, werden die alten PHP-Versionen übernommen oder entfernt?

freundliche Grüße
Votan
 

GwenDragon

Registered User
Ich habe letztes Jahr ein paar Updates für andere gemacht und da hatte Obsidian auch alte PHP-Handler nicht raus geworfen. Was jetzt ist weiß ich nicht.
 

Votan

New Member
danke für die Antwort, das hört sich ja erst mal gut an - vielleicht hat ja noch jemand in der letzten Zeit damit Erfahrung gemacht...
 

DjTom-i

verifizierter Anbieter
verifizierter Anbieter
Beim Upgrade von Debian 8.0 auf Debian 9.0 bleiben die Handler erhalten. Debian 8.0/9.0 mit Plesk Obsidian hat alle Handler die Debian 8.0/9.0 mit Plesk Onyx auch hat.
 
Top