Update zu PHP7.4 auf Plesk Onyx?

P

Pamibo

Guest
Hallo,
wird das irgendwann mal ein Thema? Werden eigentlich Plesk Versionen diesbezüglich auch upgedatet? Oder muss / kann man irgendwann auf z.B Osidian umsteigen?
Aktuell ist das für mich kein Thema, aber ich weiss um die Problematik von Updates bei PHP.

Gruss Paul
 

GwenDragon

Registered User

7.4 nur nach Update auf Plesk Obsidian!
 
P

Pamibo

Guest
7.4 nur nach Update auf Plesk Obsidian!
geht das einfach so? Man muss doch dann eine Lizenz kaufen oder?
Bei meinem Vertrag (1Blu.de) ist beim Installieren eines Vserver eine Lizenz vorhanden. Momentan eben für Onyx. Updaten nach Obsidian geht aber nicht.
 

nexus

Well-Known Member
Updaten nach Obsidian geht aber nicht.
Dann wirst du wohl die neuere Lizenz erwerben müssen...

Oder du wechselst auf ein Panel, welches deinen Erfordernissen entspricht. Nur als Beispiel: Keyhelp bietet seit dieser Woche sogar schon PHP 8.0 als Developer-Version an, damit Entwickler ihre Software schon frühzeitig anpassen können...Und das Panel ist sogar kostenlos...:cool:
 
Vieleicht auch einfach erst mal den dortigen bei 1Blu.de Support anschreiben, ich denke wenn dies dort inkl. ist haben diese sich schon Gedanken über aktuelle Plesk Versionen bei älteren Installationen gemacht.
 
Top