Unter Debian 9 Seiten nicht erreichbar?

Hallo,
ich habe meinen Cloud vServer bei 1&1 Komplett Neu aufgesetzt mit Debian 9 und Plesk Onyx und alles wider in Plesk so eingestellt wie es mit Debian 8 und Plesk ohne Probleme gelaufen ist,aber ich kann meine Seiten nicht aufrufen da bekomme ich immer.

Fehler: Netzwerk-Zeitüberschreitung

Der Server unter schnaepchenpiet.shop braucht zu lange, um eine Antwort zu senden.

Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.


Ich verstehe es nicht und komme nicht drauf was ich Falsch gemacht haben könnte und hoffe das ihr mir auf die Sprünge helfen könnt?

Es sieht so aus als sei der Server nicht erreichbar,aber in Plesk , ssh und FTP kann ich mich bei allem Anmelden und im CP steht das der Server Aktiv ist.

Hier mal ein Link zu einer Seite.

 
Last edited:
Ja du hast recht ist mir eben auch erst aufgefallen,manschmal sind sie erreichbar und dann wider nicht,ich habe keine ahnung woran es liegt.

Das Problem ist das sie mal erreichbar sind und dann mit einemal wider nicht mehr und es kommt.

Fehler: Netzwerk-Zeitüberschreitung

Der Server unter schnaepchenpiet.shop braucht zu lange, um eine Antwort zu senden.

Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.


So wie jetzt gerade,da sind sie wider nicht erreichbar.
 

nexus

Active Member
Ganz ehrlich?
Du hüpfst hier von einem Problem ins Nächste, machst deinen Server mehrfach platt anstatt bestehenden Problemen auf den Grund zu gehen und die Ursachen zu beseitigen.
So kann man dir keine Hilfe und Unterstützung geben.

Auch wenn du das jetzt nicht hören bzw. lesen willst...Bei deinem Wissensstand bezüglich Serveradministration solltest du die Kiste kündigen und deinen Shop und dein Forum auf einen Webspace umziehen. Dann brauchst du dich nicht mehr mit administrativen Aufgaben rumschlagen und kannst dich auf dein Kerngeschäft konzentrieren.
 
Was war nun Falsch ich konnte mit dem Aufgesetzten Debian 9 auf nichts mehr zugreifen,kein ssh,ftp usw da war ein Backup des Funktionierenden Debian 8 ein zu spielen das nahe liegensde?
 

Orebor

He who dances with pointers
Nein, nahe liegender wäre gewesen, in ein Rettungssystem zu booten und erst einmal nachzusehen, was da konkret schief läuft.
Aber dafür ist es jetzt ohnehin zu spät. Ich persönlich würde Debian 9 auch erst einmal auf einem anderen Server bereit stellen und dann schrittweise die Dienste migrieren, um sie ausgiebig zu testen.
Dann ist es nicht schlimm, wenn etwas nicht auf Anhieb funktioniert, da der Produktivserver ja weiter läuft.
 
Sorry für Doppelpost aber ich muss mich leider noch mal melden,ich mache gerade wider das Update und hänge an Folgendem fest.

In Putty hänge ich bei der Sprachauswahl fest,egal was ich angebe es geht nicht weiter ich werde immer wider aufgefordert eine Sprache zu wählen.

Wo könnte das Problem liegen oder wie kann ich das überspringen?
 

Attachments

Na ja wenn ich in dem OK Fenster auf die Enter Taste drücke komme ich ja weiter,genau so wie wen ich das Sprachpaket ansteuer und dann Enter drüke komme ich immer wider zum OK Fenster zurück.

Ich werde es nun mal mit der Tab Taste versuchen.

*EDIT*
Habe es nun mit der Tab Taste versucht das OK wird Rot Makiert aber wen ich auf Enter gehe,komme ich wider zum Ersten Fenster.
 
Last edited:

danton

Debian User
Mindestens eine Sprache ausgewählt, also angehakt? Mit den Pfeiltasten drauf gehen, Space drucken und dann mit Tab zur OK-Schaltfläche
 
Mindestens eine Sprache ausgewählt, also angehakt? Mit den Pfeiltasten drauf gehen, Space drucken und dann mit Tab zur OK-Schaltfläche
Genau so habe ich es gemacht und wie schon erwähnt komme ich dann wider ins Erste Fenster und das immer wider es geht einfach nicht weiter,ich hatte es einmal dazu gebracht weiter zu machen da habe ich das Prozedere gefühlte 1000x gemacht und als das Update dann fertig war war die Datenbank Komplett nicht mehr erreichbar.

Die shell befehle mit denen ich das Update versucht habe lauten wie folgt:

apt-get upgrade

apt-get dist-upgrade
 

nexus

Active Member
Warum versuchst du jetzt eigentlich ein Upgrade?
Ein paar Beiträge weiter oben sagtest du doch, daß du dem Rat von Orebor folgst und Debian 9 neu aufsetzen und dann die Daten migrieren willst...?
Siehe hier:
Ich persönlich würde Debian 9 auch erst einmal auf einem anderen Server bereit stellen und dann schrittweise die Dienste migrieren, um sie ausgiebig zu testen.
@Orebor
Vielen dank das werde ich erst einmal machen.
 
Warum versuchst du jetzt eigentlich ein Upgrade?
Ein paar Beiträge weiter oben sagtest du doch, daß du dem Rat von Orebor folgst und Debian 9 neu aufsetzen und dann die Daten migrieren willst...?
Siehe hier:
Genau das mache ich aber immer wennn ich das Debian 9 aufsetze ist der Plesk Updater oder das ganze nicht erreichbar,also dachte ich versuche ich das Debian 8 Image zu Updaten aber anschein gibt es mit Debian 9 ein genereles Problem das auftritt sobald man es nutzen möchte.
 

danton

Debian User
Ich würde hier eher auf eine Eigenart deiner Installation tippen als auf ein generelles Probleme beim Debian-Update. Das Update ist bei mir bei mehrere Systemen problemlos gewesen, nur ein paar kleiner Anpassungen in den Konfigdateien an die neuen Konfigurationen. Allerdings verwende ich auch kein Plesk und es waren vollvirtualisierte Systeme (keine Ahnung, was 1&1 als Virtualisierungslösung einsetzt).
Ansonsten neues System parallel hochziehen, Daten migrieren, ggfl. auftretende Probleme analysieren und beheben und dann per DNS auf den neuen Server umschwenken.
 

GwenDragon

Registered User
(…) aber immer wennn ich das Debian 9 aufsetze ist der Plesk Updater oder das ganze nicht erreichbar(…)
 
Top