Ubuntu 16.04.3 LTS (Xenial Xerus) (sourcelist)

dieex

New Member
Hi, Ich möchte der sourcelist unter meinem Ubunto Betriebsystem "Universe-Repository" aktiveren um die Pakete: "php5-gd libssh2-php" zu installieren und diese in Zukunft mit "apt-get upgrade" updates zu versorgen!

Wie bekomme ich es hin die Pakete "php5-gd libssh2-php" über das apt-get install zu installieren was muss ich dazu in die sourcelist eintragen?

Vielen Dank!
Grüße DIEEX
 

d3p

Blog Benutzer
Wie bekomme ich es hin die Pakete "php5-gd libssh2-php" über das apt-get install zu installieren was muss ich dazu in die sourcelist eintragen?
Du musst, wie bereits von dir erwähnt, das "Universe"-Repository aktivieren.
Anleitungen gibt es zuhauf bei Google und Co.
 
Top