TS3 Server will nicht so ganz

FlashLightz

New Member
Hallo und Guten Tag,
ich bin heute von einem Virtuellen PC auf eine Hardware Appliance umgestiegen, wollte nun eine neue Instanz von dem TS3 Server Aktivieren.
Ports sind in der FritzBox! sowie am Server freigeschaltet. Auch schon als ExposedHost versucht.
Kann es sein dass ich in meinem Netz vor kurzem noch einen anderen Server laufen hatte?
Wenn ich einen :
netstat -an ausführe werden die Ports nicht angezeigt.

Default port (UDP eingehend): 9987
Default filetransfer port (TCP eingehend): 30033
Default serverquery port (TCP eingehend): 10011
Default weblist port (UDP ausgehend): 2010
Default tsdns port (TCP eingehend): 41144
Default accounting port (TCP ausgehend): 2008

Ich bekomme in log folgende meldung:
2017-05-03 10:35:30.187600|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.0.13.6 (2016-11-08 08:48:33)

2017-05-03 10:35:30.187600|INFO |ServerLibPriv | |SystemInformation: Windows Server 2008 SP2 (6002) x64 (AMD or Intel) Binary: 64bit

2017-05-03 10:35:30.187600|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH

2017-05-03 10:35:30.187600|INFO |DatabaseQuery | |dbPlugin version: 3.11.1

2017-05-03 10:35:30.187600|INFO |DatabaseQuery | |checking database integrity (may take a while)

2017-05-03 10:35:30.203200|WARNING |Accounting | |Unable to find valid license key, falling back to limited functionality

2017-05-03 10:35:30.577600|ERROR |Accounting | |failed to register local accounting service

2017-05-03 10:35:30.577600|ERROR |ServerLibPriv | |Server() error while starting servermanager, error: instance check error

Wäre schön wenn das Problem bekannt ist, bzw. eher wenn es eine Lösung dafür gibt.
Vielen Dank im vorraus
 
Top