Ts-Clients stürzen ab

Noxen

New Member
Hey Leute.

Wir haben grad ein riesen Problem. Vor wenigen Stunden waren ein paar Leute auf unserem TS und seitdem stürzt bei jedem das TS ab, wenn er Connecten will. Auf unseren 2ten virtuellen kommt man aber ohne Probleme drauf.

Habe auch bereits einen neuen Server erstellt (komplett neue Serverdatein) und dann ein paar Tage altes Backup draufgezogen (Gruppen/Channel und die SQL).
Nichts.

Dacht ich mir, Ok, vielleicht greifen die über den Port (9987) irgendwas an. Auch diesen hab ich geändert. Wieder nichts. Nun bin ich echt ratlos....

Hoffe, Ihr könnt mich aufklären, was das ist und wie ich es repariere.

Vielen Dank im vorraus!

Gruß Noxen
 

Noxen

New Member
Muss ich gleich mal schauen. Habe grade herrausgefunden, dass alles wieder funktioniert, wenn man den Cache vom Clienten löscht.

Edit: Keine Ahnung wie ich die Logfiles zu lesen habe, zumindest weiss ich nicht, woran ich unregelmäßigkeiten erkennen würde. Seltsamerweise ist nur, dass genau zu dem Zeitpunkt die Log bei 3.147 kb liegt. normalerweise aber immer nur so um 1-2 kb.
 
Last edited by a moderator:

Elradon

Blog Benutzer
jap, der wird in der kommenden Version allerdings behoben sein. Gibt verschiedene Szenarien im Moment, insbesondere Chat unbrauchbar machen oder wiederholender Absturz des Clients. Läuft über die Chats, daher reicht nen Clear oder manuelles Löschen. Gibt auch nen Lua-Plugin, was dem entgegen wirkt. Oder einfach bis zur neuen Version den Gästen die Rechte für die Chats entziehen. Siehe ausführlich http://teamspeak-time.de/blog/468
 

Noxen

New Member
Klasse, vielen Dank. Das hat mir doch schon sehr viel geholfen.
Hatten bisher ein Passwort nur für Mitglieder. Ist aber nicht Optimal, da wir ein Öffentlicher Server sind und regelmäßig neue User hinzukommen. Da ist das mit den Chats wesentlich besser. Vielen Vielen Dank!!!

Gruß Noxen
 
Top