Teamspeak Server lagt

Zervesa

Member
Hi Leute,

ich habe derzeit einen Teamspeak Server auf dem 2 Virtuelle Server laufen.

Das Problem ist der 1te Server läuft ohne Probleme, der 2te lagt wohl ab und an.

An was kann das den liegen? Das ganze läuft auf 24GB RAM und 3,6 GHz Quad Core.
 

Thunderbyte

Moderator
Staff member
Hi Leute,

ich habe derzeit einen Teamspeak Server auf dem 2 Virtuelle Server laufen.

What?

Das Problem ist der 1te Server läuft ohne Probleme, der 2te lagt wohl ab und an.

An was kann das den liegen? Das ganze läuft auf 24GB RAM und 3,6 GHz Quad Core.

Der Himmel ist blau. Manchmal nicht. Woran könnte das liegen? Mal im Ernst: welche Antwort erwartest Du auf solch unspezifische Angaben?
 

Zervesa

Member
Sorry war wohl etwas zu schnell geschossen.

Hab auf nem Root Teamspeak installiert auf dem derzeit 2 Instanzen laufen.

Die 1 Instanz läuft tadellos, die andere hat wohl ab und an schluckauf.

Das heißt alle Clients in dem Channel hören sich verzerrt an.


Ich weiß jetzt auch nicht an was das liegen könnte, die Verbindungsqualität ist super, und andere Prozesse die Teamspeak beeinflussen könnten laufen nicht.

Habe auf dem Server 2 Webseiten, 1 Minecraft Server und den Teamspeak am laufen.


Welche genaueren Informationen benötigt ihr den um der ganzen Sache auf den Grund zu gehen!?
 

Thunderbyte

Moderator
Staff member
Ein erster Ansatzpunkt sollte die Klärung sein, ob das evtl ein lokales Problem bei Dir ist, oder auch bei anderen Nutzern / Rechnern auftritt, d.h. ob alle Nutzer diese Audioprobleme haben.

Hast Du mal die verwendeten Codecs und Bitraten der Server und Channel verglichen? Evtl ist ja die Bitrate zu niedrig, oder der Codec zu schlecht. Man kann für jeden Channel andere Bitraten einstellen, daher müssen da wohl mal alle durchgecheckt werden. Die Voreinstellung "Voice Desktop" mit Opus voice und Qualität 6 sollte auf jeden Fall sehr gute Ergebnisse liefern.
 

Zervesa

Member
Ok habs herausgefunden, das ganze war wohl ein Problem meines Hosters, die hatten heute einen großen Floodingangriff auf deren Infrastruktur wobei auch mein System betroffen war.
 

DeaD_EyE

Blog Benutzer
Das war mein erster Gedanke, hab ihn aber verworfen, weil ich von ausgegangen bin, dass das schon ausgeschlossen worden ist.
 
Top