SySCP installation auf Debian vServer ?

Hagi

Registered User
Hallo,

ich habe ein kleines Problem. Ich wollte mal das SysCP ein bisschen genauer kennenlernen und habe es nun schon 2 mal fast erfolglos auf meinem jeweils neuistallieren vServer Basic mit Debian 3.1 installiert. Also mein Problem ist das er mir zwar das Webfrontend zeige aber egal was ich ändere es passiert dann nix mehr. FTP u.s.w gingen von anfang an nicht ..... wäre cool wenn mir einer ein klein TUT schreiben könne wie ich das ding auf dem vServer zum laufen bekomme. Und vielleicht auch nochmal wie ich die meinsten Confixx leichen weg bekomme. Weil wenn ich mach "agt-get remove confixx-premium" geht das zwar aber alle Programme wie der Apache usw. haben dann noch die Konfigurations Dateien von Confixx.

Vielen Dank im Vorraus !
 

hoffie

Registered User
Hagi said:
Also mein Problem ist das er mir zwar das Webfrontend zeige aber egal was ich ändere es passiert dann nix mehr. FTP u.s.w gingen von anfang an nicht .....
Klingt sehr danach, als hättest du den Cronjob nicht eingerichtet.
wäre cool wenn mir einer ein klein TUT schreiben könne wie ich das ding auf dem vServer zum laufen bekomme.
Geht eigentlich genauso wie auf nem normalen Root-Server, und das ist ja alles zur genüge erklärt (SysCP-Website & Forum).
Und vielleicht auch nochmal wie ich die meinsten Confixx leichen weg bekomme. Weil wenn ich mach "agt-get remove confixx-premium" geht das zwar aber alle Programme wie der Apache usw. haben dann noch die Konfigurations Dateien von Confixx.
apt-get --purge remove confixx-premium
-- so löscht er die Configs auch. Die Apache-Configs kannst du ja einfach mit denen aus dem SysCP-Frontend (als Admin unter Konfiguration) kopieren.
 
Top