Strato V Server - Netzwerkfreigaben nicht über Vpn-Verbindung erreichbar

dfltid

New Member
Hallo liebe Forumgemeinde,

hoffe ich bin hier richtig gelandet und meine Verzweiflung :( weicht schon bald einem AH Erlebins :eek: ...

Habe nach einiger Tüftelei mit diesen Zertifikaten und Windows Boardmitteln eine IKEv2 VPN-Verbindung zwischen dem Strato V-Server und einem Windows 10 Client eingerichtet. Beide sind auf dem neuesten Stand.
Obwohl IKEv2 zuverlässig und stabil verbindet, kann ich keine Netzwerkfreigaben auf dem Server erreichen, obwohl diese für Domänen-Benutzer freigegeben sind. :confused:

Das VPN verbindet fehlerfrei und der Client bekommt auf dem Server im RAS auch eine feste IP passend zum Server-Netzwerk zugewiesen, da die Zuweisung mit DHCP scheitern würde.
Der V-Server hat eine statische öffentlich erreichbare IP von Strato z.B. xx.xxx.xxx.10, der Client erhält im RAS dann die xx.xxx.xxx.101. Dennoch ist das Dateisystem des Servers nicht erreichbar.

Hatte zu Beginn eine PPTP Vpn-Verbindung eingerichtet. Hier waren mit xx.xxx.xxx.101 alle Netzwerkfreigaben des Servers problemlos erreichbar. Leider gilt PPTP als rel. unsicher und ist deshalb m.E. keine gute Option. IKEv2 erfordert allerdings die Installation Active Directory DS+CS sowie NPS.
Könnte es mit diesen Rollen zusammenhängen??? Habe im Netz nachgelesen und alles Mögliche schon versucht, aber leider keine Chance ein Netzlaufwerk zu erreichen, weder mit \\Computername\Freigabe noch \\IP\Freigabe...

Mit IPSec ist ebenfalls keine Freigabe erreichbar.
Über NPS sollten keine Einschränkungen definiert sein, da der Client ja bereits im RAS mit dem IKEv2 Port connected ist. Was mache ich bloß falsch?

Falls mir irgend jemand einen Tipp in die richtige Richtung geben könnte wäre ich wirklich seeehr dankbar!!

Viele Grüße
Fabs
 

dfltid

New Member
Danke für die schnelle Antwort!
Habe die windows-seitige Serverfirewall zu Testzwecken komplett deaktiviert.
Die Verbindung zu einem freigegebenen Ordner klappt leider auch dann nicht.
In der Antivirussoftware auf dem Client sowie auf dem Router hinter dem Client habe ich die mir bekannten Ports geöffnet:

für IKEv2 sind das das meines Wissen nach Port 500, 4500 und 1701 sowie
für Datei und Druckfreigabe Port 445.

Vermute stark dass es mit Active Directory zusammen hängt...
 

dfltid

New Member
Habe die Lösung nach vielen Tagen gefunden...:mad:
Providerwechsel zu Contabo :cool:
Dort funktioniert alles - Top Support und Leistungen,
kann ich bis jetzt nur empfehlen...
 
Top