Spamassassin 3.2.x RPMS fuer Suse 9.3 - NICHT FÜR PLESK

society

Registered User
Suse 9.3 (32BIT)
Verfügbare Pakete

Spamassassin: 3.2.1 (FUNKTIONIERT NICHT MIT PLESK!!!!!!!!!!!!!!!!!!!)

Manuelle Installation: http://rpms.serversupportforum.de/suse93/

Installation Suse 9.3:

Code:
cd /root
mkdir spamassassin
cd spamassassin

#Alles Downloaden

wget -r -np -nH -1 http://rpms.serversupportforum.de/suse93/spamassassin-3.2.1/

#Div Pakete Löschen
rm spamassassin-*.src.rpm
rm spamassassin-debuginfo-*.i586.rpm

#Installieren bzw. Updaten
rpm -Uvh *.rpm


Optional Auf Deutsch umstellen:


In folgenden Dateien direkt unterm Interpreter folgende Zeile einfügen (also 2. Zeile)
- /usr/sbin/spamd
- /usr/bin/spamassassin

Code:
$ENV{LC_ALL}=de_DE;
 
Last edited by a moderator:

society

Registered User
Die Überwachung von Plesk funktioniert noch nicht ganz.
Wachdog will nen Socket Ping als Überprüfung machen mit SPAMC/1.2
Aber bei der neue Version ist das Protocol nun SPAMC/1.3

Ev. jemand ne Ahnung wie ich das Plesk beibringe das er nicht jedes mal die Änderung verwirft?
 
Top