Spamassassin 3.1.x RPMS fuer Suse 9.3

society

Registered User
Suse 9.3 (32BIT)
Verfügbare Pakete

Spamassassin: 3.1.9

Manuelle Installation: http://rpms.serversupportforum.de/suse93/

Installation Suse 9.3:

Code:
cd /root
mkdir spamassassin
cd spamassassin

#Alles Downloaden

wget -r -np -nH -1 http://rpms.serversupportforum.de/suse93/spamassassin-3.1.9/

#Div Pakete Löschen
rm spamassassin-*.src.rpm
rm spamassassin-debuginfo-*.i586.rpm

#Installieren bzw. Updaten
rpm -Uvh *.rpm


Optional Auf Deutsch umstellen:


In folgenden Dateien direkt unterm Interpreter folgende Zeile einfügen (also 2. Zeile)
- /usr/sbin/spamd
- /usr/bin/spamassassin


Code:
$ENV{LC_ALL}=de_DE;
 
Last edited by a moderator:

voodoo44

Registered User
Scheinbar funktioniert es auch mit Plesk 8.1 .

Jetzt habe ich noch folgende Frage:
Wie kann ich den Filter von Spamassassin updaten? Macht er das automatisch? Oder muss ich ihm sagen, wo er den Filter herholen soll?
 
Last edited by a moderator:

Thorsten

SSF Facilitymanagement
Staff member
Hallo!
Ist ein fehlerhafter DNS Eintrag. Ist bereits korrigiert - warten wir auf das DNS Update.

mfG
Thorsten
 

Grabber66

New Member
ist zwar mit sicherheit hier deplaziert, aber ich habe nun Spamassassin
installiert.
Doch bei sa-update kommt ne Meldung das
Code:
Archive::Tar version 1.08
zu alt ist und ich Archive::Tar version 1.23 brauche.
Nun habe ich diese gesucht, aber nur Archive::Tar version 1.30 gefunden.
Doch die braucht ne höhere Perlversion. Die ich aber auch nicht finden konnte.

Kann mir da jemand weiterhelfen. THX
 
Top