smtp_dsn_filter.pcre Hinweis bei postfix reload

Silas6473

New Member
hallo, bei einem reload von postfix erhalte ich keinen Error - aber den Hinweis :

Code:
root@root:~# postfix reload
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtp_delivery_status_filter=pcre:/etc/postfix/smtp_dsn_filter.pcre
postfix/postfix-script: refreshing the Postfix mail system


der Teil dieser datei sieht so aus :

Code:
smtp_enforced_tls      unix  -       -       -       -       -       smtp
  # This will not work on Postfix <=3.1 but is okay to reside here on
  # unsupported versions (will print a warning though)
  # Furthermore we cannot mark missing TLS support as hard-fail, mails will stay in our queue
  -o smtp_delivery_status_filter=pcre:/etc/postfix/smtp_dsn_filter.pcre
  -o smtp_tls_security_level=encrypt

meine postfix version ist 2.11.3, somit ist das normal, richtig ? kann ich den teil einfach rausnehmen ?
 
Top