• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

smtp versand schlägt fehl

Hollaridoh

Registered User
Hallo!
Ich habe bei Vanager einen virtuellen Server mit dem Debian/Confixx-Bundle am Laufen. Es funktioniert eigentlich alles, bis auf den Mailversand über smtp. Über Webmail klappt alles, pop3 funktioniert auch und Outlook kann auch die Testnachricht versenden und korrekt empfangen. Nur wenn ich jetzt selber ne Mail mit Outlook verschicken will, dann bekomme ich die Meldung, dass die Anmeldung vom Mailserver zurückgewiesen wurde. Woran kann das Liegen?
Vielen Dank für eine Antwort...

Viele Grüße,
Tom
 
Wie lautet denn die genaue Fehlermeldung von Outlook?

Relaying denied oder etwas anderes? Da es über Webmail funktioniert denke ich eher dass du SMTP Auth vergessen hast im Outlook anzustellen...
 
Hallo!
Ich hatte das gerstern auch mal 'auf die Schnelle' mit einem VANAGER Server probiert. Betriebssystem Debian 3.0/Confixx.
Das Problem scheint saslauthd zu sein. Postfix möchte damit Authentifizieren - es läuft aber kein Auth-Daemon.

mfG
Thorsten
 
Hallo, schonmal Danke an Euch!

@djrick: Die Meldung lautet "Ihre Anmeldung wurde vom Mailserver zurückgewiesen"

@Thorsten: OK, gibts da eine DAU-Lösung um einen Auth-Daemon zum Laufen zu bringen? Habe nicht so wirklich Plan von Linux...

Grüße,
Tom
 
Probier doch mal /etc/init.d/saslauth start

Du musst halt den SASL noch in die Runlevels reinsetzen das nach einem Reboot der Dienst wieder startet
 
Danke Leute,
hat sich erledigt. Der Vanager-Support hat mir 3 Minuten (!!!) nach meiner Mail die Lösung geschickt: Wenn man das Passwort des Benutzers einmal über die Shell geändert hat, dann funktioniert auch SMTP-Auth. Hat gestimmt, läuft.

Danke an Euch!
Tom
 
Hallo!
Dann wäre ich VANAGER für einen allgemeinen Hinweis dazu dankbar. Oder habe ich das etwas übersehen. Die Methode Passwort ändern war mir bis dato nicht geläufig.

mfG
Thorsten
 
Hi Thorsten,

Vanager verteilt diese Hinweise ein bisserl versteckt unter http://support.vanager.com (jedenfalls hams keinen Link zu der "Knowledgebase auf Ihrer Homepage...)

Das SMTP-Problem wird mit Lösungsvorschlag unter http://support.vanager.com/?_a=knowledgebase&_j=questiondetails&_i=6 erörtert!

Ich glaub ich muss den Vanager.Supporter mal ne eMail schreiben und den Vorschlag machen einen Link zu http://support.vanager.com irgendwo prominent zu platzieren (z.B. in der eMail mit den Zugangsdaten oder auf der Homepage) - die Tipps da sind ja nämlich absolut gar ned schlecht und ziemlich hilfreich für nen Anfänger :D

Gruß
PB
 
Last edited by a moderator:
Back
Top