shoutcast error freebsd

chrismaden

Keep it Low
hallo, wenn ich /usr/local/etc/rc.d/shoutcast start eingebe bekomme ich diesen error:
/libexec/ld-elf.so.1: /usr/local/lib32/compat/libpthread.so.1: version LIBTHREAD_1_0 required by /usr/local/sbin/sc_serv not defined


wie kann ich das beheben? hoffe auf schnelle antwort

in google habe ich nichts gefunden

habe freebsd8
 

chris00

New Member
Da lassen sich aber einige Foreneinträge über Google finden. Hilfreich sind aber wohl die wenigsten.

http://forums.freebsd.org/showthread.php?t=8880

Es scheint wohl schon länger Probleme mit "shoutcast" auf FreeBSD zu geben. Da werden wohl vom Entwickler nur ein paar alte Binarys geliefert. Vielleicht auch gar nicht mehr weiterentwickelt.

Versuch es doch mal mit der Linux-Version von "shoutcast". Das scheint ja zu laufen.
 
Top