S4Y PlusPOWER X6

muratc

New Member
Hallo, ich habe zum Thema ein neuen Thread aufgemacht, weil ich das gleiche Problem nicht finden konnte.

Zum Problem
Ich habe vor ein paar Tagen den Server "ProServer PlusPOWER X6" (2000 MB Fetsplatte) von S4Y bestellt. Es arbeitet mit Debian 6 Plesk. Wann immer ich auf diesem Server ein Plesk Update auf 11.5.30 oder eine Migration starte, ist der Server unerreichbar. Nur ein Reboot hilft, um den Server wieder zu erreichen.
Der Support bei S4Y dreht sich nur im Kreis, obwohl ich seit 3 Tagen hin und her schreibe. Die schauen sich das ganze Support Ticket nicht an, sondern sagen immer wieder nur:
"wir haben uns das Problem einmal angesehen und wir fanden den Server
Reaktionslos vor und haben Ihn daher einmal kalt gestartet. Ihr Server ist nun wieder Online. Wenn Sie auch weiterhin Probleme mit dem Server haben sollten wir vielleicht mal ein Hardwarecheck durchführen."


Dann kontrollieren sie und danach scheint alles in Ordnung zu sein. Aber nichts ist in Ordnung und das gleiche Spiel wiederholt sich immer und immer wieder.

Kennt ihr vielleicht die Ursache für das Problem?
 
Last edited by a moderator:

The_Nero

Supporter
Hi,

hast du deine Log Dateien geprüft? Das könnte so ziemlich alles sein von einem nicht auf deine Bedürfnisse konfigurierten Apache2 Server, was das System OOM bringt hin zu defekten Arbeitsspeicher oder Festplatten.

Am besten mal den Output folgender Befehle zur Verfügung stellen:

cat /proc/mdstat
free -m
top -b -n3
ps axfuwww
dmesg
cat /etc/apache2/apache2.conf
cat /var/log/apache2/apache2_error.log
smartctl -a /dev/sda
smtartctl -a /dev/sdb
 

muratc

New Member
Leider konnte ich keine Überprüfung durchführen, da zu diesem Zeitpunkt eine lange Hardware Überprüfung von S4Y angefangen haben soll.
Heute Morgen hieß es in der Antwort schließlich:
"...ich habe soeben dir Rückmeldung erhalten, dass der Hardwaretest abgeschlossen worden ist, jedoch aber keine Fehler gefunden werden konnten.

Ich habe jedoch gesehen, dass hier einige Pakete noch nicht ordnungsgemäß durch konfiguriert waren. Das habe ich nun mit dem unten stehenden Befehl nachgeholt.
dpkg --configure -a
...
apt-get upgrade

Möglicherweise wurden die Abstürze daher Softwarebedingt ausgelöst, weshalb ich nun hoffe, dass das Problem hiermit behoben ist..."

Leider war der Server nicht zu erreichen. Software Reboot war erfolglos, Hardware Reboot folgte. Wenn ich nun Plesk erreichen möchte erscheint nur:
"502 Bad Gateway
nginx"

Langsam verzweifel ich. Der Support macht bestimmt seine Arbeit, aber wenn selbst die nicht wissen was Sache ist, muss ich letztlich aufgeben. Ich bin seit Jahren Kunde bei denen, es gab verschiedene Probleme, aber man kam irgendwie immer zu Lösungen. Der jetzige Zustand ist für mich absolut neu. Noch nie habe ich derartige Probleme bei einem Neubezug eines Servers gehabt.

Ich hoffe, dass man das Problem lösen kann. Wenn der Server erreichbar sein sollte, werde ich die Angaben zu den Befehlen dir The_Nero's genannt hat machen.
 

Thorsten

SSF Facilitymanagement
Staff member
Hallo!

Insgesamt sieht es aber wirklich nach einem Software Problem aus, für das der Anbieter im konkreten Fall nicht zuständig ist. Da hilft dann meist wirklich nur ein Managed Angebot.

mfG
Thorsten
 

muratc

New Member
Ich habe dem Support alle Zugangsdaten gegeben, damit Sie alles auf Herz und Niere überprüfen können. Sie haben alles per SSH und Plesk übreprüfen und einstellen können. Wenn selbst die das nicht hinbekommen, weiß ich nicht weiter. Jedes Restore ist nutzlos. Es kann sein das die Konfiguration Debian 6 und Plesk die Ursache an sich ist, aber dann müsste es das Problem generell geben.

Ich gebe einfach den Server zurück. Es ist der erste Server von allen, die ich von S4Y bestellt habe, dass von Anfang an dieses Problem hat und sich nicht bereinigen lässt.

Vielen Dank für eure Hilfe.
 

yago

Member
Ich habe dem Support alle Zugangsdaten gegeben, damit Sie alles auf Herz und Niere überprüfen können. Sie haben alles per SSH und Plesk übreprüfen und einstellen können- Wenn selbst die das nicht hinbekommen, weiß ich nicht weiter.
Eigentlich wäre das auch deine Aufgabe gewesen, denn bei einem unmanaged Server bist du selber für die Software verantwortlich.
Andere Provider werden das nicht für dich tun.

Bist du sicher, dass es nicht doch besser wäre, wenn du einen managed Server mieten würdest?
 

muratc

New Member
Der Server, für den ich dieses als Upgrade gedacht habe, funktioniert einwandfrei. Da warte ich lieber auf einen Produkterneuerung und upgrade zu einem späteren Zeitpunkt. Wenn das System von Anfang an funktionieren würde, wäre es von meiner Seite aus kein Problem auf managed zu gehen.

Aber ich kann ja normalerweise ohne managed meine anderen Server bei S4Y bedienen :)
 

muratc

New Member
"wie besprochen habe ich nun die Hardware komplett tauschen lassen. Die
Festplatten weisen derzeit keine Fehler auf, weshalb wir diese in den neuen
Server übernommen haben.
Die Anpassung der Netzwerkkonfiguration auf die neue MAC-Adresse habe ich
bereits durchgeführt, sodass Ihr Server nun wieder erreichbar ist."

Mit diesen Worten wurde mein Problem gelöst. Seit Gestern migriere ich Webseiten, belaste den Server und teste es im Alltagsbetrieb und keines der Probleme (die ich zuvor hatte) treten auf.
Mit den Worten einiger Schreiber, dass die Firma nicht zuständig wäre das zu tun, was Server4You schon zuvor getan hat bestätigt noch ein Mal mehr meine Verbundenheit zu dieser Firma. Sie waren in der Vergangenheit vielleicht nachlässig, was ich auch selbst erlebte, aber man kann wachsen und ein Level erreichen, an dem ein Kunde sich einfach nur verstanden und geborgen fühlt.

Ich möchte mich hier beim Support offiziell bedanken für die Ausdauer, das Verständnis und die Lösung des Problems. Anfangs fühlte ich mich im Stich gelassen. Mein Unwohlsein haben Sie mit ihrem Einsatz verändert in Vertrauen zu Ihnen.

Der Server arbeitet soweit einfach nur perfekt.

Vielen Dank.
 
Top