Reverse DNS - PTR Record - fehlt

servo

New Member
Hallo,

ich versuche seit ein paar Tagen meine PTR-Einträge für Reverse DNS bei Server4You zu setzten, leider irgendwie ohne Erfolg. Kann das irgendwie auch mit meinen Server zusammen hängen das sie nicht registriert werden, eigentlich nicht oder? (Also ich meine in Bezug auf eine zu restriktive Firewall die vielleicht irgendwas blockt wenn über ICMP oder so vom DNS Server mein Rechner angesprochen wird ob er lebt etc.)

Ich habe das die Jahre immer im AdminPanel eingetragen und nach ein paar Minuten konnte die IP mit dem Eintrag aufgelöst werden. Wenn nicht mein eigener Eintrag kam, kam zumindest immer der Standardname.

Auch kann ich die IPs grad nicht über mein Personen-Handle registrieren. Hat das vielleicht etwas damit zu tun? (Da kommt immer ein Fehler auf der Server4You Webseite)

Ich bin zwar schon mit dem Support am Schreiben die Tage, der ist auch immer sehr hilfsbereit und freundlich, aber irgendwie komme ich da nicht so richtig weiter. Es geht um IPs im Bereich 62.138.5.0 /24, wenn ich mir das so anschaue hat da gar keine einen Reverse DNS oder seh ich das nur nicht? Kann sich das mal jemand anschauen?
 

servo

New Member
So sieht eine IP aus die funktioniert:
Code:
dig -x 62.138.3.AAA

; <<>> DiG 9.9.4-RedHat-9.9.4-29.el7_2.3 <<>> -x 62.138.3.AAA
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 10965
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;AAA.3.138.62.in-addr.arpa.     IN      PTR

;; ANSWER SECTION:
AAA.3.138.62.in-addr.arpa. 85814 IN     PTR     AAAAAA.startdedicated.de.

;; AUTHORITY SECTION:
AAA.3.138.62.in-addr.arpa. 85814 IN     NS      ptr1.intergenia.de.
AAA.3.138.62.in-addr.arpa. 85814 IN     NS      ptr2.intergenia.de.

;; Query time: 0 msec
;; SERVER: 85.25.128.10#53(85.25.128.10)
;; WHEN: Mi Apr 27 07:40:24 UTC 2016
;; MSG SIZE  rcvd: 144

So sieht es bei einer anderen aus wo es nicht geht:
Code:
dig -x 62.138.5.BBB

; <<>> DiG 9.9.4-RedHat-9.9.4-29.el7_2.3 <<>> -x 62.138.5.BBB
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 15260
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;BBB.5.138.62.in-addr.arpa.      IN      PTR

;; AUTHORITY SECTION:
62.in-addr.arpa.        3600    IN      SOA     pri.authdns.ripe.net. dns.ripe.net. 1461662198 3600 600 864000 3600

;; Query time: 11 msec
;; SERVER: 85.25.128.10#53(85.25.128.10)
;; WHEN: Mi Apr 27 07:40:30 UTC 2016
;; MSG SIZE  rcvd: 113
Was ist da los bzw. wo ist der Fehler?
 

Lord Gurke

Nur echt mit 32 Zähnen
Das hier deutet auf den Fehler hin:
Code:
;; AUTHORITY SECTION:
62.in-addr.arpa.        120     IN      SOA     pri.authdns.ripe.net. dns.ripe.net. 1461662198 3600 600 864000 3600
Da sind offenbar die Nameserver-Delegationen beim RIPE "verschütt" gegangen.
Das Präfix wird auch von Hosteurope verwaltet - da ist nicht ein einziges MNT-Handle von Server4You eingetragen, was dann auch erklärt warum du da dein PERSON-Handle nicht verwalten kannst - S4Y hat schlicht und ergreifend keinen Verwaltungszugriff auf das Präfix...
 

Lord Gurke

Nur echt mit 32 Zähnen
Genau - die sollen mal Hosteurope (resp. "HEG") auf die Nerven gehen, dass sie wieder Maintainer-Zugriff auf die IP-Präfixe bekommen ;)
 

Lord Gurke

Nur echt mit 32 Zähnen
Eintragen der Maintainer-Handles geht innerhalb von Sekunden und funktioniert beim RIPE praktisch in Echtzeit.
Und die Delegation der Nameserver wird ebenfalls nahezu in Echtzeit übernommen. Wenn man also wirklich will, könnte das Problem schnell behoben werden ;)
 

servo

New Member
Sie bekommen es wohl nicht hin. Warte ja nun schon seit einer Woche. Hab jetzt für meinen Mailserver die IP gelöscht und bissel hin und her, dann hatte ich eine neu, schöne Spam IP :mad: naja ist noch ein Eintrag (den ich nicht losbekomm) und T-Online ... Mal sehn wann die sich melden.

Das Person-Handle konnte ich inzwischen eintragen, aber für das Reverse DNS warte ich halt immer noch.

Ich musste die IP ändern denn ein Großteil der Mails ging ja ohne einen PTR auch nicht raus. Ist wieder eine Arbeit mit der ganzen SpamSache. Meine guten, 3 Jahre sauberen, IPs musste ich leider mit meinem alten Server aufgeben, die kann man da nicht übertragen.
 

servo

New Member
Mal kurz zwischengemeldet. Also das Problem mit meiner zwangsläufig neuen IP dem Spam und T-Online ist gelöst :) Zu meiner Überraschung meldete sich auf meine EMail an die Supportadresse (die im Fehlerlog der Server angegeben wurde) wirklich eine kompetente Person.
Hier gab es auch gleich noch ein paar Tipps! Wirklich sehr guter Support innerhalb von Stunden.
 

servo

New Member
Möchte mich abschließend noch mal zurück melden. Problem ist jetzt gelöst S4Y hat den Fehler behoben und die IPs werden nun korrekt aufgelöst. :)
 
Top