• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

Reg. Emails werden von server nicht versendet

Status
Not open for further replies.

dreambase

New Member
Hallo,

Habe folgendes Problem,

Mein Server sendet Emails zb an arcor.de raus

aber wie zb. T-online, Kabelmail, ok.de kommen keine Emails an

Da ich 3 Webseiten betreibe kann ich sagen das es nicht an die scripte liegt da es überall so ist

was kann ich nun machen.

ROOT server I7
Plesk 12
Debian 7
 
Was steht denn in den Logfiles?
Ohne nähere Infos wird das nur Rätselraten...wobei mein Verdacht in Richtung BL geht.
 
Mein Verdacht ist das übliche, was wir hier immer wieder haben: kein PTR gesetzt oder ein PTR ohne korrespodierenden A bzw. AAAA Record, ggfl. noch zusammen mit einem nicht wirklich sinnvollen HELO String des Mail-Servers.
Dazu gibt es hier ja schon massenhaft Beiträge.
Ansonsten wie mien Vorredner zu schon sagte: Mehr Infos, Fehlermeldungen, Logauszüge, Bounce-Mails etc.
 
re

Sind die einstellungen soweit richtig ?

In Domain admin ?

MOD: Bilder bitte immer als Anhang. Danke!
 

Attachments

  • q9mggywt.png
    q9mggywt.png
    91 KB · Views: 292
Last edited by a moderator:
Es geht auf jeder Domain keine Emails was zb Ok, kabelmail usw. zu tun hat ^^^

PHP:
fremder Webspace: Wie leite ich meine bei TecSpace registrierte
Domain zu einem fremden Webspace per CNAME um?
@
86400
IN
MX
100
mx1.securemail.name.
*
86400
IN
MX
100
mx1.securemail.name.
@
86400
IN
MX
100
mx2.securemail.name.
*
86400
IN
MX
100
mx2.securemail.name.
autoconfig
86400
IN
CNAME
autoconfig.securemail.name


das habe ich nun eingestellt aber auch kein erfolg ich bin irgend wie zu blöd, kann auch dadran liegen das ich es noch nie hatte das Thema ^^
 
Die Priorität sollte nicht gleich sein (10er Abstände haben sich eingebürgert). So gibt es keinen eindeutig zuständigen MX.

mx1.securemail.name und mx2.securemail.name sind Deine, laut MX zuständigen Mailserver. Diese sind NICHT Dein Server. Die Postfächer liegen schätzungsweise beim Provider und beziehen sich auf dort liegende Mailserver / Postfächer.

Falls Mails direkt auf Deinem Server eingehen sollen darf ich Dir gratulieren, Du hast soeben alle Domains vom Mailempfang abgeschnitten.

Wenn Du vom Server direkt senden und empfangen willst, ist die Konfiguration nicht korrekt und Du würdest statt der aktuellen Konfiguration einen A Record für die Domain auf die IP Deines Servers und einen MX Record mit der (Sub)Domain dieses A Records benötigen (z.B. dieses "mail.domain.tld).

Davon abgesehen ist eine TTL von 24h (86400s) nicht hilfreich, wenn Du im Nebel herumstocherst und den Mailserver sicher noch mehrfach anpassen musst, bis es passt.

EDIT: die Konfiguration auf dem Screenshot war schon fast richtig. Allerdings gibt es keinen A Record für mail.domain.tld, der auf die IP des Servers verweist. Woher soll also der MX Record seine IP haben?
 
Last edited by a moderator:
MOD EDIT: Fullquote entfernt!

@ 86400 IN SOA ns1-tec.de. webmaster.domain.de. 2014073006 14400 1800 604800 900
@ 86400 IN NS ns1-tec.de.
@ 86400 IN NS ns2-tec.de.
@ 86400 IN A 46.IP
* 86400 IN A 46..IP
@ 86400 IN MX 10 mail
* 86400 IN MX 10 mail


was stimmt nicht ?
 
Last edited by a moderator:
Du liest auch nix, was man Dir schreibt und probierst nur rum, ohne vom DNS den geringsten Schimmer zu haben, oder? :confused: Wie wäre es mal damit, sich ins DNS, MX und A, etc. Records einzulesen und dann zu verstehen, was man macht und nicht nur irgendwelche Howtos blind nachzuklicken? Momentan siehts nämlich nur danach aus.

http://mxtoolbox.com/ ist ein sehr nützliches Tool, das Dir Deine Probleme aufzeigt.

Da Du die Domain radioherzblatt.de in Deinem Screenshot schon selbst verraten hast, ist es wohl im Interesse der Lösung, dass hier Klartext geredet wird.

Aktuell löst mail.radioherzblatt.de auf 46.4.107.109 auf. Gut, wenn das Dein Server ist. Schlecht wenn nicht. :p

Klickst Du jedoch auf die IP Adresse, siehst Du, dass diese auf static.46-4-107-109.clients.your-server.de auflöst. Für diese reverse Auflösung ist der PTR Record zuständig. Korrekt ist der PTR dann, wenn auf die IP mit "mail.radioherzblatt.de" geantwortet wird. Den PTR solltest Du im Webinterface Deines Serverproviders (der Provider, der Dir die IP gegeben hat) einstellen können. Wenn nicht, muss der Support das machen.

Für alle anderen Domains auf dem Server stellst Du dann als MX Record "mail.radioherzblatt.de" ein. Somit passt auch für diese Domains die reverse Auflösung.
 
MOD EDIT: Fullquote entfernt!

Hi, Server ist Hetzner online - Domain Liegen auf Tecspace

Ich hatte noch nie Problem damit da ich das noch nie machen musste nun stehe ich da und ich muss die Projekte fertig machen ohne Email Rückantwort bringt die ganze page nix.

Arcor.de geht ja zb nur @t-online.de oder zb. ok geht es ebend nicht

Nur weis ich nicht wie ich was machen muss u. warum an bestimmte adresse keine Email kommt
 
1. Bitte unterlasse Fullquotes. Sie ziehen Threads unnötig in die Länge. Du kannst gerne relevante Teile eines Posts zitieren, aber eben nicht alles.

2. Bitte schreib leserlich und verständlich. Dein letzer Post ist ein zusammenhangloser Quark, den Du noch nicht mal selbst verstehst, wenn Du ihn Dir durchliest. Achte auf Rechtschreibung und Zeichensetzung wie in den Nutzungsbedingungen niedergelegt. Bei Nichtbeachtung müssen wir leider verwarnen.

Wenn Du nicht weißt, "wie man etwas machen muss" wird man mit einem dedizierten Server aber früher oder später in Probleme laufen. Denn der erfordert nunmal, dass man sich mit Serveradministration auskennt. Plesk ist KEIN ERSATZ für Administrations-, Linux- und Konsolenkenntnisse.

Wieso konfigurierst Du nicht Dein Webprojekt auf einem professionellen Webspacepaket? Da kannst Du Dich voll um die Site kümmern und die Administration von Profis erledigen lassen.

Bezeichnend ist, warum Du nicht weißt, wieso manche Mails nicht ankommen: weil der PTR Record nicht passt (s.o.) wird der Spam Filter des anderen Mailservers die Mail (zu Recht) zurückweisen.
 
MOD EDIT: Fullquote entfernt!

Ich versuche es nochmals in aller ruhe zu erklären.

ich habe auf den Server Plesk installiert, und alles weitere.
Nur hat mein bekannter gemeind die Domains auf ein fremd anbieter ( tecspace ) zu reg. und das ist gerade mein Problem.

Normal ist es ja so das wenn man beim Selben anbieter ist das die domains nicht groß eingestellt werden muss da sie meisten das übernehmen ( server4you ) zb. so meine eigene erfahrung.

Da es nicht mein server ist und ich eigentlich nur irgend wie helfen möchte stehe ich gerade bei diesen Problem.

Ja ich weis ich schreibe auch einige fehler oder kann es schlecht erklären aber ich kann leider nicht dafür, lebensgeschichte muss ich jetzt nicht hier schreiben ich habe aber leider das Problem.

Naja wenn mir keiner helfen will oder möchte ich weiß es ja nicht und behaupten will ich es auch nicht dann schliest es hier und gut ist.
finde es schade das es ein Forum ist ( Support ) u. wenn man doch merkt das einer keine Ahnung hat wie das man es nicht verständlicher machen kann.

Ich habe nur Bahnhof verstanden mein Urteil dazu u. eine sperrung lohnt sich nicht da Cyber Ghost etc auch noch die möglichkeit bietet aber naja. Danke
Trozdem Bye
 
Last edited by a moderator:
Sag mal, LIEST DU EIGENTLICH AUCH MAL WAS???? :mad:

1. Bitte unterlasse Fullquotes. Sie ziehen Threads unnötig in die Länge. Du kannst gerne relevante Teile eines Posts zitieren, aber eben nicht alles.

...und was macht er: nen Fullquote. Nach mehrfacher Ermahnung und drei geänderten Fullquotes wird das nun verwarnt.

Zum Rest Deines Posts: das meinst Du jetzt nicht ernst, oder?

Aus jedem Deiner Posts ist die Unkenntnis erkennbar. Trotzdem hast Du einen Dedizierten Server (Oder ist das der Deines Freundes??? Die Hoffnung stirbt zuletzt!), der mit an Sicherheit grenzender Wahrscheinlichkeit übelst konfiguriert ist, nicht sachkundig administriert wird und vermutlich bald nicht mehr Dir/Euch alleine gehören wird. Dir ist schon klar, dass der Vertragspartner für den Server und alles was damit passiert juristisch den Kopf hinhalten muss?

Naja wenn mir keiner helfen will oder möchte ich weiß es ja nicht und behaupten will ich es auch nicht dann schliest es hier und gut ist.
finde es schade das es ein Forum ist ( Support ) u. wenn man doch merkt das einer keine Ahnung hat wie das man es nicht verständlicher machen kann.

...ist eine echte Frechheit! In diesem Post wurden ausreichend Hinweise zu den Problemen und der Lösung gegeben. Nun wäre es an Dir, hier nachzuforschen, Dir fehlendes Wissen anzueignen und dann zu versuchen, die Sache zu VERSTEHEN. Sorry, einfacher kann man die Sache nicht ausdrücken, denn das sind nunmal die korrekten Begriffe. Statt dessen postest Du nach gottverdammten 20 Minuten ein "ich verstehs nicht", "keiner will mir helfen" und ziehst über das Forum her. WTF? :confused:

eine sperrung lohnt sich nicht da Cyber Ghost etc auch noch die möglichkeit bietet aber naja

Niemand hat hier von Sperre geredet, lediglich von EIGENINITIATIVE, die null komma null da ist.

Und was für ein Kind musst Du sein, wenn Du hier mit "Cyber Ghost" ankommst. Dir ist schon klar, dass wir hier nicht IPs sperren. Und absolute Ignoranz erkennen wir auch unter anderem Usernamen. :mad:
 
...ist eine echte Frechheit! In diesem Post wurden ausreichend Hinweise zu den Problemen und der Lösung gegeben. Nun wäre es an Dir, hier nachzuforschen, Dir fehlendes Wissen anzueignen und dann zu versuchen, die Sache zu VERSTEHEN. Sorry, einfacher kann man die Sache nicht ausdrücken, denn das sind nunmal die korrekten Begriffe. Statt dessen postest Du nach gottverdammten 20 Minuten ein "ich verstehs nicht", "keiner will mir helfen" und ziehst über das Forum her. WTF? :confused:


Thunderbyte, du hast die Intention des TO nicht verstanden. Er möchte alles gut durchgekaut auf einem Silbertablett...am besten in HowTo Manier mit Copy/Paste Funktionalität. Warum soll er denn irgendetwas lernen, wenn er es fertig serviert bekommt.
Und rechtliche Belange braucht man dem TO wahrscheinlich garnicht erklären, weil er solche Erläuterungen mit fast 100%iger Wahrscheinlichkeit sowieso ignorieren wird.

Entschuldige meinen Sarkasmus...aber ist das wirklich jedesmal so schlimm, wenn Ferien sind...?
 
re

Das ist die ganze zeit mein Problem ich verstehe nicht was gemeind wird und was ich machen muss damit es geht zb.

MX Records -> was muss darein oder .

static.46-4-107-109.clients.your-server.de -> was muss da gemacht werden

ich wollte einfach nur hilfe haben was da zu machen ist, damit endlich auch User die sich mit @t-online.de o. @kabelmail.de sich reg. können.


Ich will hier auch kein Stress verbreiten aber ich verstehe es meistens mit Bilder oder Howto. ( Anleitung ).

oder einer ist bereit mir es mal zu zeigen.
Lernen kann man erst wenn man es gezeigt bekommt. so wie man früher zum erst mal ein Pc bekommt und man weis nicht was zu machen ist. dann lässt man sich das zeigen und so geht es mir gerade.

Zitat: Lernen kann man erst wenn man es erklärt bekommt oder gezeigt.


" ich kann das nicht und will es lernen "
 
Status
Not open for further replies.
Back
Top