RDP Port verloren

vps24546345

New Member
Hallo Leute,
habe ein Windows VPS, dessen RDP Verbindung häufig
attackiert wird (Strato).
Daraufhin habe ich den Port gewechselt, komme aber nicht mehr
per RDP ins System.

Was kann ich tun, um die RDP Verbindung zurückzusetzen ?

Vielen Dank für jeden Tip.
 
Wenn Du nur den Port vergessen hast, mach mit Nmap einen Portscan.

Oder funktioniert(e) der neue Port gar nicht? Das konnte ich aus Deinem Beitrag nicht herauslesen.
 

vps24546345

New Member
Ja, nmap habe ich bereits installiert.
Nur noch nicht angeschmissen, weil ich nicht genau weiss,
wie ich das anwenden muss.

Ja, also den Port habe ich auf 33333 gesetzt. Warum das nicht geht, keine Ahnung. Könnte höchstens sein, daß ich mich vertippt habe, aber das glaube ich nicht.

Ist ein Rätsel.
 

Firewire2002

Registered User
Oder vergessen ihn in der Firewall vorher freizugeben. :rolleyes:

Und bevor nun kommt "ich hab die Windows Firewall aber abgeschaltet" ... hast du sie auch explizit auf Verbindungen erlauben gestellt? Windows-Firewall abzuschalten hat nur eine Konsequenz, man kann sie nicht mehr konfigurieren. Der hinterlegte Regelsatz bleibt aber drin.
 

vps24546345

New Member
Hallo,
ja, das wird es sein. Vergessen es der Firewall zu sagen.
Bind einfach stur den Anweisungen im Internet gefolgt.
Mist.

Gibt es zufällig die Möglichkeit auf die Registry des System
über das Rettungs OS zuzugreifen und diese sogar
zu bearbeiten ?
 

danton

Debian User
Ja, kann der MS-eigene regedit von Hause aus. Den HKLM-Zweig auswählen, dann im Menü auf "Struktur laden" gehen, die gewünsche Datei auswählen unter c:\Windows\System32\config, Name eingeben und der jeweilige Zweig taucht unter dem Namen auf. Nach dem Bearbeiten die Struktur wieder entfernen. Das System-Laufwerk kann im Rettungssystem ggfl. einen anderen Laufwerksbuchstaben habe, muss also nicht c: sein.
 
Top