Probleme bei Zertifikate in Plesk mit Let's Encrypt

Kobra

Member
Hallo,
ich habe auf meinem V-Server von Let's Encrypt Zerttifikate installiert. Desweiteren habe ich in Plesk es so eingestellt dass die Umlenkung auf HTTPS erfolgen soll. Wenn ich nun ein Docker-Image starten will (Bitwarden), bekomme ich trotzdem die Fehlermeldung dass es keine verschlüsselte Verbindung ist. Ich denke mal das man sich mal die Zertifikate und die Konfiguration gemeinsam anschauen muss.
Ich bedanke mich schon im Voraus für die Hilfe.
Beste Grüße
Kobra
 

GwenDragon

Registered User
ich habe auf meinem V-Server von Let's Encrypt Zerttifikate installiert.
Wenn das geklappt hat, gibt es doch gar kein Problem mit dem Let's Encrypt-Zertifikat, sonst könnte Plesk es auf deinem vServer für die Domain doch gar nicht beantragt haben.
Wenn ich nun ein Docker-Image starten will (Bitwarden), bekomme ich trotzdem die Fehlermeldung dass es keine verschlüsselte Verbindung ist.
Wie sieht das aus? Screenshot oder Terminal-Output als Text sollte uns mehr zeigen.
Docker hat doch Events oder Logs. Da nachforschen.
Mehr kann ich nicht sagen.
 
Last edited:

Kobra

Member
Es gibt auch ohne Docker-Image in Plesk Meldungen. ich schaue auch mal in Docker nach den Fehlermeldungen als Log.
 

Kobra

Member
Wenn ich mich in Plesk einlogge wird schon vom Browser die Verbindung als nicht sicher eingestuft obwohl ich ein Let's encrypt Zertifikat eingespielt habe. Die Verbindung ist auch über https. Bei den Hostingeinstelungen der Domäne ist das zertifikat auch zu sehen. Desweiteren sind da die Einstellungen unter Sicherheit SSL/TLS Unterstützung aktiviert. Ebenfalls ist "Dauerhafte, für SEO geeignete 301-Weiterleitung von HTTP zu HTTPS" aktiviert. Trotzdem wird z.B. von dem Docker-image Bitwarden keine Weiterleitung zu https gemacht und die Seite als nicht sicher angesehen. Das Mapping ist auf manuell gestellt. Die Seite von Bitwarden öffnet sich aber es kommt gleich die Meldung das diese nicht gesichert ist. Desweiteren wid in dem Fenster Sicherheit auch angezeigt, dass man die Sicherheit noch verbessern kann obwohl dort alles geschützt ist und grüne Haken angezeigt werden. Ich finde in Docker im Moment keine Einstellungen wo die Logs abgelegt werden.
 

GwenDragon

Registered User
Wenn ich mich in Plesk einlogge wird schon vom Browser die Verbindung als nicht sicher eingestuft obwohl ich ein Let's encrypt Zertifikat eingespielt habe.
 
Top