• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

Problem nach Apache Update auf Server4You

ENatter

Registered User
Hallo Leute,

ich hab ein saublödes Problem, ich habe auf meinem Server4You-Server per Yast den Apache2 geupdatet (Hostsystem Suse 9.0) (ich weiss Fehler ->NCARS).

Und habe jetzt folgendes Problem wo ich wirklich nicht um die Burg drauf komme wie ich das wieder wegbekommen soll. Und zwar gehen alle Seiten die .SHTML sind und per include virtual ein eine PHP-Datei includen nicht mehr.

Eine solche Seite wird jetzt gar nicht mehr geparst, sprich es kommt eine weisse Seite ohne Quelltext. Enferne ich die Zeile geht alles wieder wie gewohnt.

Hat jemand ne Idee wie man das wieder hinbekommen kann, es betrifft verdammt viele Seiten und manuelles ausbauen wäre verdammt blöd :)
 
ENatter said:
Hallo Leute,

ich hab ein saublödes Problem, ich habe auf meinem Server4You-Server per Yast den Apache2 geupdatet (Hostsystem Suse 9.0) (ich weiss Fehler ->NCARS).

Und habe jetzt folgendes Problem wo ich wirklich nicht um die Burg drauf komme wie ich das wieder wegbekommen soll. Und zwar gehen alle Seiten die .SHTML sind und per include virtual ein eine PHP-Datei includen nicht mehr.

Eine solche Seite wird jetzt gar nicht mehr geparst, sprich es kommt eine weisse Seite ohne Quelltext. Enferne ich die Zeile geht alles wieder wie gewohnt.

Hat jemand ne Idee wie man das wieder hinbekommen kann, es betrifft verdammt viele Seiten und manuelles ausbauen wäre verdammt blöd :)

Probier mal mit der ältere Version von Apache (2.0.48) oder installiere PHP neu. Das Problem ist auch von unserer Seite erkannt, nun ist aber eigentlich von SuSE verursacht. ;)
 
Back
Top