Problem mit HP Proviant dl160 g5p

Alpha_2206

New Member
Moin,

Ich habe das Meinboard HP Proviant dl160 g5p und den passenden Ram und die passende CPU und jetzt leuchtet dort eine rote LED und daneben blinkt eine grüne LED und ich bekomme kein Bild, weiß jemand woran das liegt? Nach fragen kann ich Fotos reinsetzten.

CPU: 2x Intel xeon e5430 (mit einen cpu8 Pin verbunden sonst geht das Netzteil wieder aus)

PS. Bin neu hier
 

d4f

Kaffee? Wo?
Laut Handbuch hat das Mainboard nur eine grüne LED, etwas mehr Details wären sinnvoll.,
Falls das System postet (auch ohne Bildschirm-Ausgabe) sollte der ILO (Integrated lights-out management) erreichbar sein, darüber findet man eventuell mehr raus.
Die CPU ist zumindest laut Kompatibilitätsmatrix mal unterstützt. Ich würde aber testweise das Board auf einer CPU und einem Ram-Riegel (im zur CPU gehörigen SLot-Block) versuchen und sowohl CPU als auch RAM auswechseln um Komponentenschaden aus zu schliessen.

Das Wartungshandbuch ist hier: CMOS-Reset schon durchgeführt?

(mit einen cpu8 Pin verbunden sonst geht das Netzteil wieder aus)
Ja die CPU darf nie ohne den 8pin Connector betrieben werden!
 

Alpha_2206

New Member
Laut Handbuch hat das Mainboard nur eine grüne LED, etwas mehr Details wären sinnvoll.,
Falls das System postet (auch ohne Bildschirm-Ausgabe) sollte der ILO (Integrated lights-out management) erreichbar sein, darüber findet man eventuell mehr raus.
Die CPU ist zumindest laut Kompatibilitätsmatrix mal unterstützt. Ich würde aber testweise das Board auf einer CPU und einem Ram-Riegel (im zur CPU gehörigen SLot-Block) versuchen und sowohl CPU als auch RAM auswechseln um Komponentenschaden aus zu schliessen.

Das Wartungshandbuch ist hier: CMOS-Reset schon durchgeführt?


Ja die CPU darf nie ohne den 8pin Connector betrieben werden!
Ein CMOS reset habe ich schon durchgeführt und alle Komponenten sind kompatibel und egal in welcher Reinfolge es passiert nichts und ohne beide CPUs bleibt das Netzteil nicht an PS danke für die Antwort
 

d4f

Kaffee? Wo?
Ich kenne die HP Pizzaschachteln nur flüchtig, aber was meinst du mit dass das Netzteil nicht anbleibt?
Bei Server ist es je nach System normal dass sie "starten" und dann wieder stoppen, während dieser Zeit POSTet es erstmalig und das IPMI initiiert, ggf ohne Bild. Erst danach starten sie je nach Bio-Einstellung entweder normal oder lassen sich per Button starten.

d ohne beide CPUs bleibt das Netzteil nicht an
Laut User Guide Seite 56 ist der Server single-CPU fähig sofern diese, wie üblich, in Sockel0 sitzt und der Ram-Stick in einem der zugehörigen DIMM-Slots steckt. Falls das also mit keiner der beiden CPUs klappt (kaputte CPU in Sockel0 kann nicht POSTen, kaputte CPU in Sockel1 geht aber) hast du entweder komponentenübergreifenden Hardwarefehler oder Mainboard/Netzteil ist defekt.

Leider hast du auf die Kommentare zur LED-Leuchte und ILO nicht geantwortet. Der Server sollte zwar POST-Codes am Bildschirm anzeigen.
 

Alpha_2206

New Member
Ich kenne die HP Pizzaschachteln nur flüchtig, aber was meinst du mit dass das Netzteil nicht anbleibt?
Bei Server ist es je nach System normal dass sie "starten" und dann wieder stoppen, während dieser Zeit POSTet es erstmalig und das IPMI initiiert, ggf ohne Bild. Erst danach starten sie je nach Bio-Einstellung entweder normal oder lassen sich per Button starten.


Laut User Guide Seite 56 ist der Server single-CPU fähig sofern diese, wie üblich, in Sockel0 sitzt und der Ram-Stick in einem der zugehörigen DIMM-Slots steckt. Falls das also mit keiner der beiden CPUs klappt (kaputte CPU in Sockel0 kann nicht POSTen, kaputte CPU in Sockel1 geht aber) hast du entweder komponentenübergreifenden Hardwarefehler oder Mainboard/Netzteil ist defekt.

Leider hast du auf die Kommentare zur LED-Leuchte und ILO nicht geantwortet. Der Server sollte zwar POST-Codes am Bildschirm anzeigen.
Ohhh ja das ilo zeigt nichts an als Fehler oder bei den Sensoren wird fast nichts erkannt keine CPU nichts und dort ist eine grüne LED die blinkt die ganze Zeit und eine rote die geht an wenn das Netzteil an bleibt
 
Top