Problem mit Festplatte: Toshiba MG08ACA16TE

webas

Registered User
Hallo,

ich habe vor einigen Monaten eine 16TB Festplatte gekauft, die Toshiba MG08ACA16TE.

Vom Anfang an hatte ich folgendes Problem, die Platte war nicht immer in Windows zu sehen. Nach einem Reboot ist das Problem behoben, nicht aber unbedingt nach dem ersten Reboot, manchmal hat es mehrere gebraucht...

Der Rechner ist keiner traditioneller Server, er dient als privat Fileserver, die Platte enthält v.a. Filme, OS ist Windows 10 Pro. Er ist ziemlich alt, hat einen FX-8300, mobo Gigabyte und 16 GB Speicher. Jedenfalls es gab nie solche Probleme mit anderen Platten.

Die Platte wurde zu einem anderen Kontroller angeschlossen und den Kabel ersetzt, das hat nichts gebracht. Danach habe ich teuerere Kabel gekauft (Corsair) die angeblich besser seien sollten. Die Situation schien für eine gewisse Zeit besser zu sein, leider vorgestern nach dem ich viele Dateien übers LAN kopiert hatte, habe ich versucht einen Film zu gucken, ging aber nicht. Danach bin ich zum Rechner gegangen (über RD) und tatsächlich war die Platte weg. Und das bei laufendem System, ohne ein neues Start!

Ich beginne zu denken dass die Platte defekt ist. Denn vom Anfang hat sie periodisch einen diskreten, metallischen Geräusch gemacht. Aber es ist mir aufgefallen dass sie beim Starten im BIOS zu sehen ist, nicht jedoch anschließend unter Windows. Sentinel zeigt auch keinen Fehler, mehr als 1000 Tage stehen als voraussichtliche Lebenszeit.

Ich habe beschlossen eine zweite ähnliche Platte anzuschliessen und beobachten was sie macht. Momentan stehen noch 4, eine SSD fürs system und 3 Seagate 4TB bei denen ich nie solchen Probleme hatte.

Vielen Dank für jeden Hinweis.
 

webas

Registered User
Beim 3en Restart wurde die Platte angezeigt und konnte ich die Werte ablesen...

Anbei ein Screenshot, kann ich nichts beunruhigendes sehen.
 

Attachments

  • smart.jpg
    smart.jpg
    245.3 KB · Views: 27
Last edited:

webas

Registered User
Ich habe begonnen die Dateien zu kopieren, bevor etwas verloren geht. Nach einigen GB ist die Platte verschwunden...
 

d4f

Kaffee? Wo?
Die Platte wurde zu einem anderen Kontroller angeschlossen und den Kabel ersetzt, das hat nichts gebracht. Danach habe ich teuerere Kabel gekauft (Corsair) die angeblich besser seien sollten.
Bei digitalen Datenkabel ist das Signal entweder da oder nicht da (*), innerhalb Spezifikation oder nicht. Ich habe kein Verständnis für "super-Kabel". Kauf dir eher 2 billige und tausche bei Verdacht das Kabel ;) Mein Handauflegen (wegen Corona nur digital, Bitcoin-Bezahlung) hilft genau so viel/wenig wie Markenkabel.
*: Stimmt nicht ganz, Billigkabel halten teilweise die Spezifikationen schlicht nicht ein. Aber Markenkabel auch nicht immer.

Beim 3en Restart wurde die Platte angezeigt und konnte ich die Werte ablesen...
Bitte bei hardware-Debugging immer kaltstarten (power off, 30Sek, power-on) und nicht restarten. Technisch wirken sich beide unterschiedlich auf die Initialisierung aus. Von der Beschreibung und deinen Versuchen klingt es verdächtig nach einem Controller-Problem.

Denn vom Anfang hat sie periodisch einen diskreten, metallischen Geräusch gemacht.
Kannst du das Geräusch beschreiben? Techniker werden manchmal beim horschen oder handauflegen von Festplatten misstrauisch beäugt aber man kann darüber sehr viel über mögliche Fehlerquellen ausfindig machen.


Die Platte wurde zu einem anderen Kontroller angeschlossen
Ist es sicher ein anderer Controller oder nur ein anderer Port des gleichen Controllers?
Bestenfalls die Platte an einem anderen System mit anderem OS betreiben um eine Ikompatibilität mit Steuerungsbefehlen (bspw Parkbefehle) eines spezifischen OS aus zu schliessen.


ch habe vor einigen Monaten eine 16TB Festplatte gekauft, die Toshiba MG08ACA16TE.
Klingt als hättest du noch Gewährleistung. Wenn der Verdacht einer Hardwareproblematik bestehen bleibt, sollte man sie tauschen.
 

danton

Debian User
Für mich hört sich das auch nach einem Hardware-Thema der HDD an. Ist die Platte nur im Explorer verschwunden oder taucht sie auch im Gerätemanager nicht mehr auf. Hast du mal in der Windows Ereignisanzeige nachgeschaut, ob es da Einträge gibt, die mehr Hinweise auf das Verschwinden der Platte geben?
 

Thunderbyte

Moderator
Staff member
Hast Du denn auch mal die Stromversorgung der Platte durchgetauscht?

Das System ist rund 7-8 Jahre alt, da kann es auch leicht an anderer Stelle Ermüdungen und Probleme geben. Es wäre zu erwähnen, dass die CPU Leistung im Vergleich zur 95W TDP nicht mehr zeitgemäß ist. Es geht deutlich sparsamer oder performanter bei gleicher TDP.
 

webas

Registered User
Für mich hört sich das auch nach einem Hardware-Thema der HDD an. Ist die Platte nur im Explorer verschwunden oder taucht sie auch im Gerätemanager nicht mehr auf. Hast du mal in der Windows Ereignisanzeige nachgeschaut, ob es da Einträge gibt, die mehr Hinweise auf das Verschwinden der Platte geben?
Die Platte verschwindet auch aus dem Gerätemanager.
 

webas

Registered User
Kannst du das Geräusch beschreiben? Techniker werden manchmal beim horschen oder handauflegen von Festplatten misstrauisch beäugt aber man kann darüber sehr viel über mögliche Fehlerquellen ausfindig machen.



Ist es sicher ein anderer Controller oder nur ein anderer Port des gleichen Controllers?
Bestenfalls die Platte an einem anderen System mit anderem OS betreiben um eine Ikompatibilität mit Steuerungsbefehlen (bspw Parkbefehle) eines spezifischen OS aus zu schliessen.



Klingt als hättest du noch Gewährleistung. Wenn der Verdacht einer Hardwareproblematik bestehen bleibt, sollte man sie tauschen.
Das Geräusch hat ein Rhytmus als ob zwei Metalle (z.B. Pfanne mit Gabel) gegeneinander geschlagen werden, in 1,5 Sek. Takt. Ist leise und nicht immer deutlich zu hören.
edit: jetzt höre ich sie nicht mehr, auch beim schreiben, aber nach ein Paar MB ist sie wieder verschwunden. Controller?

Für die restlichen Hinweise werde ich schauen was ich tun kann und schreibe dann die Ergebnisse. Vielen Dank.
 
Last edited:

Joe User

Zentrum der Macht
Klingt für mich eher nach einem Wackelkontakt in der Stromversorgung (Kabel, Controller, Steckverbindungen, Leiterbahnbruch), oder das Netzteil liefert keine konstanten Leistungen mehr auf den einzelnen Leitungen.
 

d4f

Kaffee? Wo?
Das Geräusch hat ein Rhytmus als ob zwei Metalle (z.B. Pfanne mit Gabel) gegeneinander geschlagen werden, in 1,5 Sek. Takt. Ist leise und nicht immer deutlich zu hören.
Klingt es annähernd wie im folgenden Video? Das Geräusch unterscheidet durchaus zwischen Hersteller und Plattenbauart, sollte aber erkennbar bleiben:
Deine Beschreibung klingt nach cycling, also dass die Platte wiederholt parkt/initiiert. Das kann alles mögliche bedeuten von Nicht-lesbaren Sektoren (werden dann automatisch spare remapped) bis zu Kopfschaden. Achtung beim anhören, weiter hinten im Video legt die Platte einen wunderschön lauten headcrash hin.

auch beim schreiben, aber nach ein Paar MB ist sie wieder verschwunden. Controller?
Bei Controllerschaden (nicht nur Portschaden) sollte deine Eventlog generell dazu etwas vermerken. Insgesamt sollten eigentlich solche Fehler geloggt werden, was findest du dazu?
 

webas

Registered User
Es scheint dass es an dem Stromkabel lag. Ich habe mit einem anderen probiert und vieles hin und her kopiert, bis jetzt gibt es kein Problem. Ich werde es an den kommenden Tage beobachten, wenn ich nichts mehr hier schreibe heißt es dass das Problem behoben sei!:)

Das blöde daran ist dass das Gehäuse ein großer Tower von Thermaltake ist, wo die hintere Seite sehr Nah zu den Stromkabeln ist, und diese werden fast zerquetscht. Bis jetzt habe ich es bei offenem Gehäuse probiert.

Vielen Dank an die Runde für den Beistand, ihr seid alle spitze!;)

P.S. Event Log hatte keinen Error Eintrag.
 

Thunderbyte

Moderator
Staff member
Hast Du denn auch mal die Stromversorgung der Platte durchgetauscht?
;)
Na fein, dass Du vermutlich das Problem gefunden hast. Eine Enterprise Platte mit wenigen Laufstunden und einer MTBF von 2,5 Mio Stunden sollte in der Tat nicht kaputt sein. Wobei sie natürlich auch bevor sie bei Dir war schlecht behandelt worden sein kann.

Festplatten gehen gerne mal entweder gleich oder dann erst nach langer Zeit kaputt (nichtempirische Erfahrung aus >20 Jahren PC).

Nein. Aber eigentlich macht es kein Geräusch mehr, weiß ich nicht warum...
Vermutlich weil der Kopf nicht mehr ständig parken fährt, weil der Strom weg ist.
 

webas

Registered User
Bei Controllerschaden (nicht nur Portschaden) sollte deine Eventlog generell dazu etwas vermerken. Insgesamt sollten eigentlich solche Fehler geloggt werden, was findest du dazu?
Davor habe ich mich geirrt. Tatsächlich gibt es mehrmals folgender Eintrag:

Error: The device, \Device\Harddisk3\DR5, is not ready for access yet.

Und seltener
Warning: Disk 3 has been surprise removed.
oder auch
Warning: An error was detected on device \Device\Harddisk3\DR6 during a paging operation.
 
Top