Plesk Panel - End of Older Operating System Support Announcement

wstuermer

Blog Benutzer
Parallels is committed to providing high-quality, cost-effective
solutions to our customers. Rapidly changing technologies
influence the level, timing and character of demand for
particular product versions and components. All of this drives
the need to introduce new products and services as well as to end
support for older software versions.

END OF OLDER OS SUPPORT ANNOUNCEMENT

In keeping with our Parallels Plesk Panel Lifecycle policy, we
will be ending support soon for two (2) operating systems. This
support is ending because the operating system vendors already do
not or will soon no longer support these operating systems -
therefore, Parallels will no longer be able to depend on them as
stable environments.

openSUSE 11.4 - ends September 15, 2012
Windows Server 2003 - ends January 1, 2013

In order to continue to receive product updates and be able to
request technical support for Plesk instances running on these
operating systems, these instances should be migrated to servers
with currently supported operating systems.

To read more about the Plesk Lifecycle policy, please visit:
http://echo4.bluehornet.com/ct/16844731:19692416366:m:3:1631875432:739C14E14F0A2B2BDE9F7695DA4BCF81:r

Thanks!

- The Parallels Plesk Team
 

Top