Plesk 9 Installation

Desaster

New Member
Hallo,

ich habe OpenSuse 11.1 aufgesetzt und versucht Plesk 9 mit dem Autoinstaller von Parallels zu installieren.
Nachdem ich dem Autoinstaller die Rechte vergeben habe und ihn gestartet habe ging es los. Ich konnte alle Komponenten etc. auswählen.
Dann irgendwann, wenn er die Packages installiert meldet er einen Fehler und bricht ab.

Hier mal der Log von der Installation:

START plesk-base-9.3.0-suse11.1.build93091230.07 installing AT Fri Jan 22 19:46:07 CET 2010
Create user 'psaadm' and group 'psaadm'
Checking for the group 'psaadm'...
Trying to add group 'psaadm'... done

Checking for the user 'psaadm'...
Trying to add user 'psaadm'... done

Create group swkey-data
Checking for the group 'swkey-data'...
Trying to add group 'swkey-data'... done

Checking for the group 'swkey-data'...
Trying to add supplementary group 'swkey-data' for user 'psaadm'... usermod: `psaadm' is primary group name.
done
Create Mail accounts
Checking for the group 'popuser'...
Trying to add group 'popuser'... done

Checking for the user 'popuser'...
Trying to add user 'popuser'... done

Checking for the user 'mhandlers-user'...
Trying to add user 'mhandlers-user'... done

STOP plesk-base-9.3.0-suse11.1.build93091230.07 installing AT Fri Jan 22 19:46:07 CET 2010
START plesk-base-9.3.0-suse11.1.build93091230.07 installing AT Fri Jan 22 19:46:07 CET 2010
Trying to got legacy variables... product conf not exists, nothing to be done
Trying to save legacy variables... done
Trying to generate default Plesk SSL Certificate... Generating a 2048 bit RSA private key
.................................................. ................+++
...........+++
writing new private key to '/usr/local/psa/etc/httpsd.pem_'
-----
You are about to be asked to enter information that will be incorporated
into your certificate request.
What you are about to enter is what is called a Distinguished Name or a DN.
There are quite a few fields but you can leave some blank
For some fields there will be a default value,
If you enter '.', the field will be left blank.
-----
Country Name []:State or Province Name []:Locality Name []:Organisation Name []:Organization Unit Name []:Common Name []:Email Address []:done
STOP plesk-base-9.3.0-suse11.1.build93091230.07 installing AT Fri Jan 22 19:46:08 CET 2010

Die Packages werden per rpm geholt, da apt-get nicht installiert ist.
Jemand sagte das die Installation Probleme mit OpenSSL hat.

Kann das jemand bestätigen?
Was kann ich dagegen machen?

Vielen Dank

mfg
 
Top