• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

Plesk 9.2.3, qmail Fehlermeldung :(

websage

New Member
Hallo,

ich benötige Hilfe bei der Behebung eines Problems. Ich kann an verschiedene Email-Konten einer Domain keine Email verschicken. Wenn ich über Horde versende, bekomme ich folgende Email zurück
Hi. This is the qmail-send program at name.host.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<empfaenger@domain.tld>:
This address no longer accepts mail.

--- Below this line is a copy of the message.

Return-Path: <sender@domain.com>
Received: (qmail 29786 invoked by uid 33); 4 Dec 2009 10:31:03 -0500
Received: from 186.42.53.12 ([186.42.53.12]) by webmail.domain.com (Horde
MIME library) with HTTP; Fri, 04 Dec 2009 10:31:03 -0500
Message-ID: <20091204103103.wcj40e9k4sgwskgo@sender.domain.com>
Date: Fri, 04 Dec 2009 10:31:03 -0500
From: sender@domain.com
To: empfaenger@domain.com
Subject: Re: Fw:
MIME-Version: 1.0
Content-Type: text/plain;
charset=ISO-8859-1;
DelSp="Yes";
format="flowed"
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable
User-Agent: Internet Messaging Program (IMP) H3 (4.1.6)
X-Anti-Virus: Kaspersky Anti-Virus for MailServers 5.5.12.2/Plesk_SWsoft, bases: 04122009 #3087325, status: clean

Im Thunderbird erhalte ich beim Versenden die folgende Meldung:
Fehler beim Senden der Nachricht. Der Mail-Server antwortete: Sorry, no mailbox here by that name. (#5.7.17) ...

Ich habe auch schon unter folgendem Thread nachgesehen und ich vermute, es handelt sich um ein ähnliches Problem, aber ich weiss nicht, wie ich es beheben kann.
https://serversupportforum.de/threads/smtp-problem-ubuntu-6-06-lts-plesk-8-6.25512/
Ich verwende Ubuntu 8.04 LTS. Das Problem tritt nur bei einer Domain auf. Alle anderen Domains, an die ich sende, funktionieren. Die Empfänger-Domain sagte mir, sie haben keine Fehlermeldungen in Ihren Logs.

Ich bin für jede Hilfe dankbar.

Gruss,

Frank
 
Was sagt denn die Mail Log?



mail.warn meldet folgendes bezogen auf den Sendeversuch:

Dec 5 18:38:32 hostname /var/qmail/bin/relaylock[1614]: /var/qmail/bin/relaylock: mail from 186.xx.xx.xxx:xxxxx (not defined)
Dec 5 18:39:43 hostname imapd-ssl: 1260034783.839782 DISCONNECTED, user=sender@domain.com, ip=[186.42.44.112], headers=1207, body=16371, rcvd=805, sent=28911, maildir=/var/qmail/mailnames/domain.com/sender/Maildir

Ganz pragmatisch: Schonmal Email Konto gelöscht und neu angelegt?

Nein, noch nicht. Das möchte ich auch wirklich nur machen, wenn es keine bessere Lösung dafür gibt ;)
 
Was bedeutet relaylock[1614]?

Hallo,

kann vielleicht jemand weiterhelfen was relaylock[1614] genau bedeutet?

Also mein SMTP-Server ist ein Closed Relay.
Von welcher Seite wird aber der Relay abgeriegelt? Laut
IP-Adresse müsste das die IP 186.xx.xx.xxx:xxxxx sein.

Das Problem scheint aber dennoch auf meinem Host zu sein,
denn über andere Email-Adressen kann ich zu dem "Problem"-Empfänger
senden.

Hat jemand vielleicht noch einen Vorschlag, wo ich weitersuchen/lesen kann?
Besten Dank im voraus.
 
Plesk 9.2.3, qmail Fehlermeldung :( , relaylock

Zum Thema relaylock: http://www.huschi.net/5_276_de-was-bedeutet-der-eintrag-relaylock.html


Die Empfänger Domain exisitert nicht rein zufällig bei dir in Plesk oder? Auch nicht inaktiv oder sowas?


Zum Relaylock: Besten Dank. Ich habe mir den Link durchgelesen. Jetzt bin ich zwar schlauer :D. Aber ich hab immer noch keine Lösung für das Problem.

Zur Empfängerdomain:
Nein, es handelt sich um eine externe Domain auf einem anderen Server.
Ich habe mit dem Web.de Account mal auf die Adresse Emails verschickt. Seit gestern geht es mit web.de auch nicht mehr oder nicht immer.
Scheint es doch am Empfänger zu liegen?

Vielleicht sollte ich erwähnen, dass ich einen externen Domainhoster verwende und auch deren Nameserver. Ob Plesk das etwa nicht verträgt?
Aber seltsam ist es ja, das es zuvor immer funktionierte.

**********************************************
** THIS IS A WARNING MESSAGE ONLY **
** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
**********************************************

The original message was received at Wed, 9 Dec 2009 09:09:56 -0500
from fmmailgate03.web.de [217.72.192.234]

----- Transcript of session follows -----
<recipient1@externaldomain.com>,<recipient2@externaldomain.com>... Deferred: Connection reset by [64.76.xxx.xxx]
Warning: message still undelivered after 1 hour
Will keep trying until message is 3 days old




Reporting-MTA: dns; host.domain.tld1.tld2
Arrival-Date: Wed, 9 Dec 2009 09:09:56 -0500

Final-Recipient: RFC822; recipient1@externaldomain.com
Action: delayed
Status: 4.2.0
Last-Attempt-Date: Wed, 9 Dec 2009 11:33:57 -0500
Will-Retry-Until: Sat, 12 Dec 2009 09:09:56 -0500

Final-Recipient: RFC822; recipient2@externaldomain.com
Action: delayed
Status: 4.2.0
Last-Attempt-Date: Wed, 9 Dec 2009 11:33:57 -0500
Will-Retry-Until: Sat, 12 Dec 2009 09:09:56 -0500
 
Führe dir doch nochmal die ursprüngliche Fehlermeldung zu gemüte ;)

Ich reduziere es mal auf den notwendigen Teil.
Code:
<empfaenger@domain.tld>:
This address no longer accepts mail.
 
Führe dir doch nochmal die ursprüngliche Fehlermeldung zu gemüte ;)

Ich reduziere es mal auf den notwendigen Teil.
Code:
<empfaenger@domain.tld>:
This address no longer accepts mail.

Demnach ist es also eindeutig auf den Empfänger zurückzuführen?
Ich weiss, meine Frage klingt seltsam, aber der Empfänger behauptet,
er könne unter dieser Email, Korrespondenz von anderen Leuten empfangen.

Ich habe regelmässig zu verschiedenen Empfängern der Domain Korrespondenz geschickt. Das geht nicht mehr.


Könnte es sein, dass meine Email in einer Blacklist des Empfängers gelandet ist?
 
Back
Top