Plesk 12.5: Wordpress installiert nicht bei starken Passwörtern

GwenDragon

Registered User
Mit Plesk 12.5 auf Debian 7.7 können Kunden kein Wordpress installieren, wenn in den Sicherheitsrichtlinien Passwörter auf Sehr Stark gestellt sind.
Dann kommt die Meldung, dass die Passwörter nicht komplex/stark genug sind.
Selbst das mit Plesk generierte wird dabei abgewiesen.

Die Sicherheitsrichtlinie bei Passwörtern auf Stark (min. 8 Zeichen) herunter zu stufen löst zwar das Installationspropblem, ist aber aus Gründen der Sicherheit zu verneinen.

Hat das jemand auch oder eine Lösung?

Crosspost: http://forum.sp.parallels.com/threa...-fails-if-very-strong-password-policy.328056/

PS: Ich habe das auch hier in Deutsch gepostet, falls mal noch jemand das Problem hat.
 
Last edited by a moderator:
Top