php/apache Caching

conym18

Member
Hallo zusammen,

ich habe bei 1&1 einen Webhosting Basic Vertrag.

Meine Domain ist bei united-domains.

Seit kurzem habe ich das Problem, dass wenn ich Änderungen an den PHP Dateien mache, das dann die Webseite nichtmehr erreichbar ist.

D.h. ich bekomme dann immer nur eine leer seite.

Selbst beim erstellen einer test.php mit dem folgenden Inhalt landet auf einer weißen seite:

PHP:
<?php
phpinfo();
?>

Nach ca. 10 Minuten ist die Seite dann erreichbar und liefert mir die Entsprechenden Informationen.

Schreibe ich nach den 10 Minuten noch ein

echo("test");

dann dauert es wieder ca. 10 minuten bis das Ergebniss kommt.

Wenn ich allerdings eine HTML Datei bearbeite, dann funktioniert alles sofort.


Kann mir einer helfen?
 

conym18

Member
Die wollen mit mir das Telefonisch klären *lach*

wenn meine test.php nicht geladen wird, dann bekomme ich irgendwas vom sedo parking ausgeschmissen

PHP:
<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8">
        <style type="text/css">
            html, body, #partner, iframe {
                height:100%;
                width:100%;
                margin:0;
                padding:0;
                border:0;
                outline:0;
                font-size:100%;
                vertical-align:baseline;
                background:transparent;
            }
            body {
                overflow:hidden;
            }
        </style>
        <meta content="NOW" name="expires">
        <meta content="index, follow, all" name="GOOGLEBOT">
        <meta content="index, follow, all" name="robots">
        <!-- Following Meta-Tag fixes scaling-issues on mobile devices -->
        <meta content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" name="viewport">
    </head>
    <body>
        <div id="partner"></div>
        <script type="text/javascript">
            document.write(
                    '<script type="text/javascript" language="JavaScript"'
                            + 'src="//sedoparking.com/frmpark/'
                            + window.location.host + '/'
                            + '1und1parking6'
                            + '/park.js">'
                    + '<\/script>'
            );
        </script>
    </body>
</html>
 

danton

Debian User
Warum ein Problem von United-Domains? Sieht danach aus, als wenn 1&1 auf Fehlerseiten ein Sedo-Script eingebaut hat. Und wenn man mal danac Google befragt, scheint man dieses Verhalten im 1&1-Kontrollcenter steuern zu können (anscheinend standardmäßig aktiv).
 

Joe User

Zentrum der Macht
Oops, Denkfehler meinerseits, hab statt "1und1parking6" "1und1partner6" gelesen und mich davon blenden lassen :(
 

conym18

Member
Guten Morgen,

kann mir jemand helfen wo das gemacht wird?
Ich finde nichts passendes.

Warum ein Problem von United-Domains? Sieht danach aus, als wenn 1&1 auf Fehlerseiten ein Sedo-Script eingebaut hat. Und wenn man mal danac Google befragt, scheint man dieses Verhalten im 1&1-Kontrollcenter steuern zu können (anscheinend standardmäßig aktiv).
 

conym18

Member
Ich glaube ich habe etwas rausgefunden.
Solange ich per FTP mit meinem Account verbunden bin, wird nichts ausgegeben.
sobald ich die FTP Verbindung trenne, geht alles wieder


Kann das jemand reproduzieren?
 
Top