PHP 5.5 auf IIS 7.5 2008RS2 mit Plesk installieren

computermobil

New Member
Werte Gemeinde.

Nachdem ich jetzt schon das ein oder andere Skript installieren möchte, welches als Mindestanforderung PHP 5.5 hat wollte ich mal im Alleingang versuchen dieses zu installieren.
Habe mir also die PHP 5.5 ZIP Datei heruntergeladen und in den Ordner wo auch die anderen Versionen liegen entpackt. (In meinem Fall irgendwas mit Programme(x64)/Plesk/Applikations....... oder so ähnlich.

Was muss ich jetzt bitte tun um es zu installieren, so dass ich es auch im Plesk sehe und auswählen kann?

Vielen Dank für Eure Hilfe. Ihr seht ich hatte noch wenig am Server zu tun ;-)

MfG.

Oliver
 

Gassi2106

New Member
Du kannst PHP direkt über Plesk in beliebiger Version installieren und Herunterladen. Dafür gibts extra in den Einstellungen im Plesk ne Option. Ich glaube es langt aber auch wenn du statt localhost:8443, localhost:8447 öffnest wenn ich das richtig in erinnerung habe. dann auf aktualisieren und entsprechend die php version auswählen die du möchtest.

Grüße
Gassi2106
 
Top