• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

Openssl & Server4you

jazznova

Registered User
Hallo,
ich habe heute meinen Server neu installieren lassen und habe nun Redhat9 drauf also soweit ok aber wenn ich nun mein psybnc installiere sagt er kein openssl installiert was aber installiert ist.Selbst wenn ich den pfad ändere findet er immer noch kein openssl.Hat einer eine idee woran das liegen kann?

hruß
jazz
 
Hallo jazz - Willkommen im Forum!
Es gibt zur Zeit massive Schwierigkeiten bei den RedHat 9 vServern. Sieh dir mal den folgenden [thread=402]Thread[/thread] an.
Hat nicht noch jemand ein offenes Support Ticket und kann mal fragen was da los ist?

mfG
Thorsten
 
Last edited by a moderator:
hmm ist schon alles merkwürdig hab gestern garnichts machen können da ist mir die kiste alle 10 minuten abgeschmiert heute ist er zwar stabil aber ärgere mich die ganze zeit mit dem openssl rum.Leider habe ich kein Ticket mehr...vielleicht installier ich nochmal neu mal sehen was dann ist.
 
jazznova said:
Selbst wenn ich den pfad ändere findet er immer noch kein openssl.
Sicher das er openssl und nicht openssl-devel will?
Das devel-Packet ist nicht std.-mässig installiert.

huschi.
 
hmm laß ihn gerad neu installen bzw warte bis er neu install ist (hoffentlich heute noch) da ich glaub einiges zerschossen habe.Werde es aber dann testen ;)

Edit:
So is neu installt und als Standart ist
openssl 0.9.7a-20 System Environment/Libraries The OpenSSL toolkit.
openssl-devel 0.9.7a-20 Development/Libraries Files for development of applications which will use OpenSSL.
openssl-perl 0.9.7a-20 Applications/Internet Perl scripts provided with OpenSSL.

installiert.Also kanns nicht an -devel liegen die is auch drauf
 
Last edited by a moderator:
Habe mal die openssl 0.9.7a-20 gegen die openssl-0.9.6b-29.i386 getauscht nun geht alles wieder.
Aber nun kommt des nächste problem wenn ich per ftp connecte bekomme ich diese meldung :
in.ftpd: error while loading shared libraries: libcrypto.so.4: cannot open shared object file: No such file or directory

mal schaun woran das liegt :D
 
Back
Top