• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

Netfabrik kein Reverse DNS lookup bei 85.25.64.0 - 85.25.79.255 möglich

swaesch

Registered User
Hallo,

vielleicht ist es schon jemanden aufgefallen, sämtliche IP`s aus dem Bereich:

85.25.64.0 - 85.25.79.255

die für die VSERVER von Netfabrik vorhanden sind, werden nicht richtig aufgelöst.


Unsere Einträge, die wir im Panel vserver.netfabrik.de ändern können, werden zwar richtig im Nameserver ns1.plusserver.de eingetragen,
aber können nicht richtig vom Nameserver

85.in-addr.arpa.

zum zuständigen Nameserver

ns1.plusserver.de

weitergeleitet werden.


Leider kann ich den Netfabrik Support nicht direkt erreichen, hab nur Handy, und von da aus ist es nicht möglich.

Deswegen habe ich mich direkt an Plusserver gewandt um auf Ihr Problem hinzuweisen.

Ich hoffe, dieses Problem wird bald gelöst, sonst muß ich halt doch noch 10 km zu nächsten Telefonzelle fahren :mad:
 
Das ist natuerlich kagge.
Ich mache damit schon seit ueber nem Monat rum. Somit bin ich schon aus meinen 30Tagen der Testzeit raus. Dachte immer, ich haette was falsch gemacht. *grr*

Was passiert denn, wenn man als NameServer im Webinterface den NameServer eintraegt, bei dem es korrekt ist? Wahrscheinlich garnichts, weil der das auch nur in die falsche Richtung macht?
D.h. man muesste jemanden kennen der fuer einen DNS spielt?

Ich glaube ich schreibe mal Intergenia eine eMail. Immerhin sind die als "Technischer Ansprechpartner, Zonenverwalter" bei der Denic eingetragen.
Ich paste die Mail dann hier rein, evtl. kann man das ja als Standardmail benutzen. Sollten dann halt moeglichst viele Netfabrik Kunden abschicken, damit es ernst genommen wird...
 
Also, so schaut die Mail aus (und es macht sicher Sinn diese mit den eigenen Daten nochmals zu schicken):

An: info@intergenia.de
CC: domains@domains.intergenia.de
Betreff: Probleme mit Reverse DNS
Body:
Sehr geehrte Damen und Herren,

nachdem Sie als "Technischer Ansprechpartner, Zonenverwalter" fuer meine Domains eingetragen sind wende ich mich an sie.
Es ist mir leider nicht moeglich die IP-Adresse meines vServer reverse aufzuloesen.
Recherchen im Internet bringen mich zu dem Ergebniss, dass dieses Problem grundsaetzlich fuer die IP-Adressen 85.25.64.0 - 85.25.79.255 zu bestehen scheint. Die Ursache wird in einem Kommunikationsproblem zwischen ns1.plusserver.de und 85.in-addr.arpa. vermutet.

Ich bezweifle, dass eine Fehlfunktion der Nameserver, durch mich, in Form einer gebuehrenpflichtigen Servicehotline getragen werden sollte. Aus diesem Grund lehne ich es ab die Hotline von Netfabrik.de fuer diese Stoermeldung zu benutzen.

Ich bitte Sie, sich diesem Problem zu widmen und diese Mail an Ihre technische Abteilung weiterzuleiten.
Ich bedanke mich im vorraus.
Mit freundlichen Gruessen

Vorname Nachname

IP: 85.25.XXX.XXX
Hosts: XXXXX.de
Kunde bei Netfabrik.de​


Ich denke, wenn das bis Mitte/Ende Januar keinen Erfolg gebracht hat, werde ich mal bei Heise oder aehnlicher Fachpresse ne Anfrage starten. Immerhin bewerben die ja solche Anbieter indem sie gleich anpreisen, dass wieder ein neuer Hoster da ist. Somit waere es nur fair, wenn Interessenten gleich wissen dass es Probleme gibt...
(Dazu folgt gleich noch ein Eintrag von mir, explizit zu vServern von Netfabrik)
 
Da der Fehler zwischen dem Root Nameserver (zuständige für die Ip Adressen 85.in-addr.arpa. und dem Master Nameserver für unsere IP`s bei Netfabrik stehen bringt es überhaupt nichts einen anderen Nameserver für Reverse DNS zu verwenden.

Die Nameserver, die du im Webinterface eintragen kannst sind für deine Domainname auflösung verantwortlich.

Der Nameserver ns1.plusserver.de ist der Master Nameserver für die IP Auflösung von unseren IP`s.


Entweder hat die ripe.net bei Ihrem Eintrag was vermasselt siehe hier:

http://ripe.net/fcgi-bin/whois?form_type=simple&full_query_string=&searchtext=85.25.64.0&do_search=Search

oder es ist ein Fehler auf dem ns1.plusserver.de wie ich oben schon erwähnt habe.


Edit: Wie du an der Abfrage bei ripe.net erkennen kannst, gehören rein rechtlich die IP Adressen Netfabrik. Sie werden uns nur zur Verfügung gestellt.
Anders bei den Domain`s, dort sind wir persönlich als Inhaber eingetragen.


02.01.2005
Edit:

Ein erster Schritt ist scheinbar getan.
Das Zone File für 64.25.85.in-addr.arpa. ist auf dem ns1.plusserver.de eingetragen.

Leider fehlt immer noch der Eintrag in den zuständigen 85.in-addr.arpa. Nameserver.

tinnie.arin.net [69.25.34.195]
ns-pri.ripe.net [193.0.0.195]
ns3.nic.fr [192.134.0.49]
sec3.apnic.net [202.12.28.140]
sunic.sunet.se [192.36.125.2]
ns.lacnic.net [200.160.0.7]
sec1.apnic.net [202.12.29.59]

Dafür ist wohl keiner zuständig.
Muß wohl doch den Netfabrik Support anrufen.
 
Last edited by a moderator:
Meine Möglichkeiten haben sich seit heute auf ein minimum reduziert die Support-Hotline von Netfabrik zu erreichen.


per Handy: nicht möglich, egal welcher Anbieter Nummer unbekannt

per Festnetz: 0900 Rufnummern wurden gesperrt

per Telefonzelle: :) die Telekom hat auch dort alle 0900 Rufnummern gesperrt
 
Hi Leute,

sehr interessant was hier steht. Bin auch bei der Netfabrik und hab hammer Probleme mit den Jungs (okok es ist besser geworden). Da ich in der Schweiz wohne, wars für mich ebenfalls unmöglich den support zu erreichen. Ich hab dann die Leute vom Verkauf so lange genervt bis sie mich durchgestellt haben (es gab sogar noch eine andere 0900 nummer die aus CH erreichbar hätte sein sollen - ging natürlich nicht). Naja jedenfalls wollte ich wissen warum die URL:
vs2066058.vserver.de nicht erreichbar sei (Thorsten vom Board hier war so nett und hat mir bereits geholfen) - meine IP fällt ebenfalls in den oben genannten range. Ich hab zwar das ganze mit jede Menge walkarounds zum laufen gebracht, aber es nervt halt trotzdem wenn es nicht "sauber" läuft.

Wenn ich auf die Administratinsoberflächen von Reseller oder User möchte, komme ich da nur über meine subdomain.netfarbik.de drauf nicht z.B. über meinedomaine.com/user oder webmai.meinedomain.com.

Dann machen mit die MX Einträge noch höllisch zuschaffen. Ich hab die TLDs in den USA registriert. Webmail funzt, aber wenn ich dei POP3 einstellungen bei Eudora machen will, spinnt das teil. (Meine MX Einträge sind 10 @ mail.citty.org und 0 @ smtp.citty.org) Vielleicht brauchts noch nen Tag.

Scheint dass einige von Euch schon viel Erfahrung mit netfabrik haben, vielleicht habt Ihr ja tips für mich.

Tausen Dank,
mucho
 
Also wenn du über webmail e-mail versenden kannst und du nur bei pop3 mit einem e-mail client problem in der art:

Relay denied

hast, würde ich sagen das bei deinem vserver, genau so wie bei mir der pop3 zugang von extern nicht freigeschaltet ist.


Falls dies der Fall ist sag mir bescheide ich gebe dir gern Details wie ich es bei mir eingerichtet habe.
 
swaesch, ich wusste gar nicht dass man den externen POP3 zugang von extern sperren bzw. frei schalten kann. Freue mich über deine Details.
m.
 
Mir ging es ebenfalls so,

und habe fast ne ganze Woche gesucht.

Bin hier fündig geworden:

HTML:
http://www.simpaticus.com/linux/sendmail-smtp-auth-howto.php


Für mich persönlich waren diese Stellen des HOWTO interessant:

1) öffnen der Datei "sendmail.mc" im ordner /etc/mail

2) ändern der Zeilen

define(`confAUTH_OPTIONS', `A')dnl
dnlTRUST_AUTH_MECH(`DIGEST-MD5 CRAM-MD5 LOGIN PLAIN')dnl
dnldefine(`confAUTH_MECHANISMS', `DIGEST-MD5 CRAM-MD5 LOGIN PLAIN')dnl

in diese :

define(`confAUTH_OPTIONS', `A')dnl
TRUST_AUTH_MECH(`DIGEST-MD5 CRAM-MD5 LOGIN PLAIN')dnl
define(`confAUTH_MECHANISMS', `DIGEST-MD5 CRAM-MD5 LOGIN PLAIN')dnl

//dies ist nichts anderes als die bereits vorhanden Zeilen wieder mit rein zunehmen

3) nun noch die Datei "sendmail.cf" erstellen
Dies hab ich aus einem anderen howto

make -C /etc/mail sendmail.cf

// du kannst natürlich auch den Befehl aus dem HOWTO von oben nehmen.


Ich hoffe dir hiermit weitergeholfen zu haben.

Persönlich würde ich aber eher zu TLS noch raten, um deine Passwörter bei der Übertragung zu schützen.

Bin dort aber auch erst noch am suchen.

Vielleicht hier im Forum unter mail, aber dazu brauch ich erst noch etwas Zeit.
 
...danke für die Anleitung, allerdings scheiter ich schon sehr früh. Ich hab nicht mal die Datei sendmail.mc in dem von dir angegebenen Ordner.... da ist grad mal ein andered ordern drin (spamassassin) sonst nix.
meinst du vielleicht ein anderes Verzeichnis oder ein unterverzeichnis der jeweiligen domain?
m.
 
Hab ganz vergessen dich zu fragen welche Linux Distri du hast.

Bei mir ist Fedora Core drauf.



Ich denke mal je nach Distri sind die Ordner etwas verschieden.
 
bei mir ist: Debian Linux 3.1 drauf. ...also, ich muss also diese sendmail.mc datei finden, korrekt?!
m.

ps. ich hab das mal mit which gesucht.... ohne erfolg, muss ich da erst etwas installieren?
 
Last edited by a moderator:
Meine suche nach Debian und sendmail.cf hat auch den ordner /etc/mail ergeben.

Ja, ohne diese Datei wirst du dich schwer tun um überhaupt nachzusehen ob die SMTP AUTH ein- bzw. ausgeschaltet ist.
 
Hi,

wenn er eine Standard Debian Linux 3.1 Installation bei NetFabrik hat, hat er aber Exim4 statt sendmail. Dort sollte auch der POP3 extern gehen.
 
Danke für den Hinweis:


Hab dies grad im Forum gefunden:

vielleicht hilft es dir ja weiter
 
pfff, ich kann diese Datei nicht finden. hast du eine idee?

den Befehl sendmail habe ich gefunden...
 
Last edited by a moderator:
@mbroemme,

vielleicht hast du ja mein Post über Reverse DNS bei Netfabrik mit gelesen.

Bin grad am überlegen ob ich mir ne zweite IP für meinen vserver hole für nen Nameserver.

Sowie die Reverse DNS IP-Adressen jetzt konfiguriert sind habe ich sehr wahrscheinlich das gleiche Problem wie bei meiner ersten IP.

Oder wie siehst du das
 
@ mucho


ich glaub ich hab dich da in eine falsche Richtung geschickt.

Wie mein Post weiter oben schon sagt, schau dir mal die Beiträge unter dem Link an.

mbroemme ist, soweit ich das gesehen hab, mit intergenia vertraut.
Auf seine Aussage würde ich mich jetzt erstmal stützen und kontrollieren ob die SMTP AUTH bei im Exim4 wirklich eingeschaltet ist.

Leider kann ich dir dabei keine hilfe geben, Exim4 ist mir wahrscheinlich genauso neu wie dir.
 
Last edited by a moderator:
Back
Top