Nach Hardwaretausch keine Internetverbindung

progi123

New Member
Hetzner: Nach Hardwaretausch keine Internetverbindung

Hallo zusammen,

ich miete seit 6 Monaten einen Root Server mit Windows Server 2012 Installation bei Hetzner. Seit letzter Woche war es nicht mehr möglich sich einzuloggen. Vom Support kam dann die Antwort: "leider mussten wir den Server aufgrund eines Hardwarefehlers bis auf die Festplatten austauschen. Da aktuell das System nicht startet haben wir eine LARA Remote Konsole an Ihren Server angeschlossen".

Nach einer Begutachtung über die LARA Konsole musste ich feststellen, dass keine Internetverbindung mehr besteht. Könnt Ihr mir einen Ratschlag geben welche Einstellungen angepasst werden müssen?
 

Attachments

  • Netzwerk1.png
    Netzwerk1.png
    96.9 KB · Views: 156
Last edited by a moderator:

Lord Gurke

Nur echt mit 32 Zähnen
Der Screenshot ist ja schön - aber die wichtigste Info enthält er nicht :rolleyes:
Ist denn die Netzwerkkonfiguration so grundsätzlich in Ordnung? Also IP-Adresse, Gateway u.s.w. konfiguriert?
Falls ja, mal bei Hetzner fragen, ob sie deine neue MAC-Adresse auf dem Switch freigeschaltet haben.
 

progi123

New Member
IP, Gateway und DNS sind bereits konfiguriert. Die neue MAC-Adresse ist laut Support im System hinterlegt.

Ich hab dem Support letzte Woche die Situation geschildert. Die meinten: "der Server ist normal ans Netzwerk angeschlossen. Bitte beachten Sie jedoch, das sich die MAC der NIC geändert hat und Ihr System daher wohl die Zuordnung nicht korrekt schafft".
 

progi123

New Member
Oder anders gefragt: ist es üblich, dass bei einem Wechsel der Netzwerkkarte die Internetverbindung ausfällt und Änderungen in der Netzwerkkonfiguration vom Windows Server nötig werden?
 

outliver

New Member
Die Konfiguration in Windows Server ist an die MAC gebunden. Evtl. hilft es die LAN Konfiguration in der Registry unter System – ControlSet – services – Tcpip – Parameters – Interfaces zu löschen und den Netzwerkadapter neuzukonfigurieren.
 
Top