MySQL 4.1.18 - Suse 9.1 (1und1) RPMs - Plesk Kompatibel

S

server4downs

Guest
Stellt sich doch noch die Frage, wieviele heute überhaupt noch Suse 9.1 verwenden. Oder ist bei 1&1 keine höhere Version möglich?
 

society

Registered User
@server4downs: Ich freu mich mal auf dem Tag bei dem du nicht meckerst.
Ich z.b. benutze noch 9.1 und wenn ich FÜR MICH!!!! Pakete baue werde ich die immer veröffentlichen.
 
S

server4downs

Guest
Society, kauf dir doch einfach ein Eis ;)
Es war eine schlichte Nachfrage. Da du doch eher so ein Suse-Freak bist, dachte ich, dass du immer auf dem neusten Stand wärest.
Dann hatte ich gelesen, dass es ein 1&1-Server ist und mir stellte sich die Frage, ob da überhaupt eine höhere Version möglich ist, oder ob das aktuelle Image noch auf 9.1 ist.
In wie weit dies nun als meckern betrachtet werden kann/soll, überlasse ich den lieben Lesern ;)
Nicht, dass jetzt die Bodensee-Allianz hier zerbricht... :D
 

society

Registered User
Yupp Suse Freak das stimmt aber immer das neuste zu haben stimmt nicht ganz. Obwohl wenn ich gerade auf meine MacBook bestellung anschauen ;-)

Also die alten 32BIT Server von 1und1 sind ist max mit 9.1 bei den 64bit neueren Server 9.3 möglich. Aber die andere Sachen klären wir lieber per MSN ;)
 

snake*sl

Registered User
Hi,

wollte jetzt mein altes MySQL (Ver. 4.0.8) auch mal updaten und hab mir die
RPMs gesaugt. Hier das Ergebnis:

Code:
pxxxxxxxxx:/home/src/mysql # dir
total 49M
drwxr-xr-x  2 root root 4.0K May 21 19:46 .
drwxr-xr-x  5 root root  114 May 21 19:20 ..
-rw-r--r--  1 root root  16M Mar 10 11:27 mysql-4.1.18-1.i586.rpm
-rw-r--r--  1 root root  20M Mar 10 11:27 mysql-4.1.18-1.src.rpm
-rw-r--r--  1 root root 7.6M Mar 10 11:27 mysql-client-4.1.18-1.i586.rpm
-rw-r--r--  1 root root 4.8M Mar 10 11:27 mysql-devel-4.1.18-1.i586.rpm
-rw-r--r--  1 root root 1.6M Mar 10 11:27 mysql-shared-4.1.18-1.i586.rpm
pxxxxxxxxx:/home/src/mysql # rpm -Uvh *
error: Failed dependencies:
        libmysqlclient.so.12 is needed by (installed) perl-DBD-mysql-2.9003-22
        libmysqlclient.so.12 is needed by (installed) php4-mysql-4.3.4-26
pxxxxxxxxx:/home/src/mysql # locate libmysqlclient.so.12
/usr/lib/libmysqlclient.so.12
/usr/lib/libmysqlclient.so.12.0.0
/usr/lib/mysql/libmysqlclient.so.12
/usr/lib/mysql/libmysqlclient.so.12.0.0

System: Suse 9.1, PHP-Version 4.4.2 (kompiliert).
Warum wird hier über fehlende Abhängigkeiten geschimpft? Hat jemand eine Ahnung?
 
Last edited by a moderator:

snake*sl

Registered User
Hi society,

das hat jetzt funktioniert. Habe danach nochmal php-4.4.2 neukompiliert und
installiert, jedoch sagt mir phpinfo jetzt:
Client API version 3.23.49

PHPINFO

:confused:
 

society

Registered User
Warum installierst du dann nicht einfach meine PHP 4.4.2 rpms?
Suse 9.3 kommt demnächst neue RPMs... Suse 9.1 und Suse 9.2 gibt von meiner Seite aus keine Updates mehr...
 
Top