• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

MySQL 4.1.10 für Suse9 (Nicht VServer!)

society

Registered User
Bin Gerade am Kompilieren von MySQL 4.1.10 für Suse9

Im Laufe des Tages zu finden auf http://www.blitzengineers.net bzw. Mirror von Serversupportforum

Benötigt werden wieder die Optionalen Pakete PHP 4.3.10 und Perl-DBI zum Installieren

Es funktioniert nicht mit Confixx Premium 2003 aber dafür mit Confixx 3!

Changes unter:
http://dev.mysql.com/doc/mysql/en/News-4.1.10.html
--

Wie bereits auch schon erwähnt habe ich auch für meine Lokalen Zwecke Pakete für die x86_64 Architektur. Bei Interesse einfach melden bzw. an der Umfrage auf Blitzengineers.net mitmachen...
 
Morjen,
society said:
Es funktioniert nicht mit Confixx Premium 2003 aber dafür mit Confixx 3!
Was um alles in der Welt mache ich 'falsch'? Ich hab MySQL 4.1.x laufen seit es Beta war. vserver bei S4Y mit Confixx Premium, PHP5, SuSE!?

MfG Micha
 
Da benutzt warscheinlich nicht die gleiche Perl-DBD? :)
Die Alte funktioniert mit Confixx Premium die neue nicht mehr...
Kann ja mal jemand Probieren ohne die DBD zu Updaten...
 
Also ich würde zu gerne mal meine MYSQL DB updaten...... ist immer noch Orgnial *gg*

PHP = 4.3.10
APACHE = 2.0.53

aber MYSQL = 4.0.17.....

Leider bin ich auch Confixx Premium 2003 und SuSE 9.0.... du sagst die Perl DBD...... hmm, wie kann ich das downgraden / upgraden das ich das zum laufen bringe?

Also ich hatte schon mal dein 4.1.9 installiert, danach ging kein einzige PHP Anfrage an MYSQL durch...... lokal lief sie aber........ Confixx hatte auch viele Fehler gemeldet, nach nen Downgrade auf 4.0.17 liefs dann wieder, zum Glück.....

Vielleicht fangen wir langsam an, für was ist die Perl DBD?
 
DIe Perl DBD ist dazu da um von Perl aus eine MySQL verbindung aufzubauen.
Leider ist das Problem aber das sich von meiner Seite aus die alte Version nicht mit der neuen MySQL Version kompilieren lässt.

Andersrum wenn du die alte drauf lässt hast du Probleme mit den Abhängikeiten da ja die alte das alte MySQL vorraussetzt, geschweige denn zum laufen habe ich es trotzdem nicht bekommen... Ich werde aber noch weiterhin Probieren.. und sobalt es möglich ist euch RPMs zu bauen natürlich hier gleich Posten. Aber andere Frage ist den die neue MySQL 4.1.x wirklich von Nöten?
 
naja hätte halt gerne meine Webserver wieder aktualisiert......

sprich php, apache und mysql.....

muss mich korrigieren, ist doch noch 4.0.15....... und ich denke da wurden wieder ein paar Sicherheitsrelevante Updates gemacht genauso wie Geschwindigkeitsrelevante? Oder täusche ich mich jetzt?
 
society said:
Da benutzt warscheinlich nicht die gleiche Perl-DBD? :)
Die Alte funktioniert mit Confixx Premium die neue nicht mehr...
Kann ja mal jemand Probieren ohne die DBD zu Updaten...
Weis nicht, ich hab 'Perl-DBD' einmal aktualisiert, aber das war nachdem ich MySQL zu laufen hatte. Ich will mir die nächsten Tage(wenn ich Zeit hab) noch mal nen Testserver bei S4Y nehmen - mal sehen was passiert.

MfG Micha
 
Back
Top